Results 1 to 3 of 3

Thread: Ubuntu 12.04 Sound Popping

  1. #1
    Join Date
    Sep 2011
    Beans
    3

    Ubuntu 12.04 Sound Popping

    I understand that this is an often cited issue, and have looked through many different websites and threads on here giving a solution to the "sound popping" issue. The only solution I've seen is to go into alsa-base.conf and take out the last two lines, which specify some power-saving methods. However, when I access this file, no such lines exist! I've viewed a YouTube video of the solution in action, and my file looks completely identical aside from those final two lines. The fact that this popping sound occurs ONLY when I am off of A/C power proves that it is almost without a doubt a power saving issue, however, I see no options in the system settings nor anywhere in the alsa-base.conf file.

    Specs:
    Ubuntu 12.04
    Intel Processor: 2.3 GHZ
    Intel HD Graphics

    EDIT: Fixed. Apologies.
    Last edited by Guerrilla Jesus; September 13th, 2012 at 02:20 AM. Reason: SOLVED

  2. #2
    Join Date
    Dec 2011
    Beans
    17

    Re: Ubuntu 12.04 Sound Popping

    Don't forget to flag this thread as SOLVED.

    For anyone still dealing with this problem:

    I had the same problem on a HP dv6. After booting or unsuspending my computer while on battery power, the speakers would make a regular clicking / popping / cracking sound. I noticed after reading other postings that this only occured when I was running Chrome and left certain websites such as GMail running.

    Rather than mess Ubuntu's speaker settings, I followed the solution at http://ubuntu-with-wubi.blogspot.com...in-chrome.html which is to disable the PepperFlash plugin in Chrome.

    Disabling the PepperFlash plugin has to my surprise not had any noticable effect on Chrome's ability to view Flash-powered pages.

  3. #3
    Join Date
    Aug 2007
    Beans
    29

    Re: Ubuntu 12.04 Sound Popping

    I was getting very annoyed by that sound. Never thought chrome could be the reason. Just closed the chrome browser and opened it again. It stopped the sound. Immediately disabled the flash plugin also to be on the safer side. A great relief! Thanks!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •