Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: someone advanced & would use Teamviewer

  1. #1
    Join Date
    Sep 2012
    Beans
    19

    Smile someone advanced & would use Teamviewer

    Is there someone who is advanced in ubuntu 12.04 & would offer help using Teamviewer .. I got a serious issue.

    I'm really desperate of searching for solutions. I wasted a lot of time doing that.

  2. #2
    Join Date
    Nov 2008
    Location
    Lleida, Spain
    Beans
    1,157
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: someone advanced & would use Teamviewer

    Quote Originally Posted by AmjAdAsh2Ar View Post
    Is there someone who is advanced in ubuntu 12.04 & would offer help using Teamviewer .. I got a serious issue.

    I'm really desperate of searching for solutions. I wasted a lot of time doing that.
    before connecting to your computer, can you explain what are the issues?

  3. #3
    Join Date
    Sep 2012
    Beans
    19

    Re: someone advanced & would use Teamviewer

    Quote Originally Posted by albandy View Post
    before connecting to your computer, can you explain what are the issues?
    unmet depedencies
    I cant install or remove any software

  4. #4
    Join Date
    Nov 2008
    Location
    Lleida, Spain
    Beans
    1,157
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: someone advanced & would use Teamviewer

    ok I'll try to help you. Send me a private message with the teamvier code

  5. #5
    Join Date
    Nov 2008
    Location
    Lleida, Spain
    Beans
    1,157
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: someone advanced & would use Teamviewer

    Open a console and type:
    sudo apt-get update, if error occurs post it here.

    After this run
    sudo apt-get upgrade
    and if error occurs post it here.

  6. #6
    Join Date
    Sep 2012
    Beans
    19

    Re: someone advanced & would use Teamviewer

    amjad@amjad-HP-PC:~$ sudo apt-get upgrade
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    You might want to run 'apt-get -f install' to correct these.
    The following packages have unmet dependencies:
    libc6 : Depends: libgcc1 but it is not installed
    Depends: tzdata but it is not installed
    E: Unmet dependencies. Try using -f.

  7. #7
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: someone advanced & would use Teamviewer

    Can you post the results of
    Code:
    cat /etc/apt/sources.list
    ?

  8. #8
    Join Date
    Nov 2008
    Location
    Lleida, Spain
    Beans
    1,157
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: someone advanced & would use Teamviewer

    Quote Originally Posted by oldos2er View Post
    Can you post the results of
    Code:
    cat /etc/apt/sources.list
    ?
    and the files from /etc/apt/sources.list.d/

  9. #9
    Join Date
    Sep 2012
    Beans
    19

    Re: someone advanced & would use Teamviewer

    Code:
    amjad@amjad-HP-PC:~$ cat /etc/apt/sources.list
    # deb cdrom:[Ubuntu 12.04.1 LTS _Precise Pangolin_ - Release amd64 (20120823.1)]/ dists/precise/main/binary-i386/
    
    # deb cdrom:[Ubuntu 12.04.1 LTS _Precise Pangolin_ - Release amd64 (20120823.1)]/ dists/precise/restricted/binary-i386/
    # deb cdrom:[Ubuntu 12.04.1 LTS _Precise Pangolin_ - Release amd64 (20120823.1)]/ precise main restricted
    deb-src http://archive.ubuntu.com/ubuntu precise main restricted #Added by software-properties
    
    # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
    # newer versions of the distribution.
    deb http://jo.archive.ubuntu.com/ubuntu/ precise main restricted
    deb-src http://jo.archive.ubuntu.com/ubuntu/ precise restricted main multiverse universe #Added by software-properties
    
    ## Major bug fix updates produced after the final release of the
    ## distribution.
    deb http://jo.archive.ubuntu.com/ubuntu/ precise-updates main restricted
    deb-src http://jo.archive.ubuntu.com/ubuntu/ precise-updates restricted main multiverse universe #Added by software-properties
    
    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team. Also, please note that software in universe WILL NOT receive any
    ## review or updates from the Ubuntu security team.
    deb http://jo.archive.ubuntu.com/ubuntu/ precise universe
    deb http://jo.archive.ubuntu.com/ubuntu/ precise-updates universe
    
    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
    ## team, and may not be under a free licence. Please satisfy yourself as to 
    ## your rights to use the software. Also, please note that software in 
    ## multiverse WILL NOT receive any review or updates from the Ubuntu
    ## security team.
    deb http://jo.archive.ubuntu.com/ubuntu/ precise multiverse
    deb http://jo.archive.ubuntu.com/ubuntu/ precise-updates multiverse
    
    ## N.B. software from this repository may not have been tested as
    ## extensively as that contained in the main release, although it includes
    ## newer versions of some applications which may provide useful features.
    ## Also, please note that software in backports WILL NOT receive any review
    ## or updates from the Ubuntu security team.
    deb http://jo.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse
    deb-src http://jo.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse #Added by software-properties
    
    deb http://security.ubuntu.com/ubuntu precise-security main restricted
    deb-src http://security.ubuntu.com/ubuntu precise-security restricted main multiverse universe #Added by software-properties
    deb http://security.ubuntu.com/ubuntu precise-security universe
    deb http://security.ubuntu.com/ubuntu precise-security multiverse
    
    ## Uncomment the following two lines to add software from Canonical's
    ## 'partner' repository.
    ## This software is not part of Ubuntu, but is offered by Canonical and the
    ## respective vendors as a service to Ubuntu users.
    # deb http://archive.canonical.com/ubuntu precise partner
    # deb-src http://archive.canonical.com/ubuntu precise partner
    
    ## This software is not part of Ubuntu, but is offered by third-party
    ## developers who want to ship their latest software.
    deb http://extras.ubuntu.com/ubuntu precise main
    deb-src http://extras.ubuntu.com/ubuntu precise main
    @albandy : What do u mean by the "files from etc/apt/sources.list" ?? should I copy all the 6 files contents ??
    However, these are the files located there , (attached)
    Attached Images Attached Images
    Last edited by AmjAdAsh2Ar; October 8th, 2012 at 07:13 PM.

  10. #10
    Join Date
    Sep 2012
    Beans
    19

    Re: someone advanced & would use Teamviewer

    I get this when i click repair in the software center
    [package operation failed]
    Code:
    installArchives() failed: E: Cannot get debconf version. Is debconf installed?
    debconf: apt-extracttemplates failed: No such file or directory
    E: Cannot get debconf version. Is debconf installed?
    debconf: apt-extracttemplates failed: No such file or directory
    E: Cannot get debconf version. Is debconf installed?
    debconf: apt-extracttemplates failed: No such file or directory
    E: Cannot get debconf version. Is debconf installed?
    debconf: apt-extracttemplates failed: No such file or directory
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 478 files and directories currently installed.)
    Preparing to replace libc-bin 2.15-0ubuntu10 (using .../libc-bin_2.15-0ubuntu10.2_amd64.deb) ...
    Unpacking replacement libc-bin ...
    Setting up libc-bin (2.15-0ubuntu10.2) ...
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 478 files and directories currently installed.)
    Preparing to replace libc6 2.15-0ubuntu10 (using .../libc6_2.15-0ubuntu10.2_amd64.deb) ...
    Unpacking replacement libc6 ...
    dpkg: regarding .../libgcc1_1%3a4.6.3-1ubuntu5_amd64.deb containing libgcc1, pre-dependency problem:
     libgcc1 pre-depends on multiarch-support
      multiarch-support is unpacked, but has never been configured.
    dpkg: error processing /var/cache/apt/archives/libgcc1_1%3a4.6.3-1ubuntu5_amd64.deb (--unpack):
     pre-dependency problem - not installing libgcc1
    No apport report written because MaxReports is reached already
    Errors were encountered while processing:
     /var/cache/apt/archives/libgcc1_1%3a4.6.3-1ubuntu5_amd64.deb
    Error in function: 
    dpkg: dependency problems prevent configuration of libc6:
     libc6 depends on libgcc1; however:
      Package libgcc1 is not installed.
     libc6 depends on tzdata; however:
      Package tzdata is not installed.
    dpkg: error processing libc6 (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of multiarch-support:
     multiarch-support depends on libc6 (>= 2.3.6-2); however:
      Package libc6 is not configured yet.
    dpkg: error processing multiarch-support (--configure):
     dependency problems - leaving unconfigured

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •