Results 1 to 3 of 3

Thread: Kindle for PC & WINE problems

  1. #1
    Join Date
    Jan 2010
    Beans
    54
    Distro
    Ubuntu 10.04 Lucid Lynx

    Exclamation Kindle for PC & WINE problems

    Hello,
    I was having problems with Kindle PC under WINE. It seems to have installed fine but when I click to open it nothing happens. I tried opening it in Terminal and I had this output
    Code:
    ed@ed-laptop:~/.wine/dosdevices/c:/Program Files/Amazon/Kindle For PC$ wine KindleForPC.exe
    fixme:system:SystemParametersInfoW Unimplemented action: 8202 (SPI_GETFONTSMOOTHINGTYPE)
    fixme:system:SystemParametersInfoW Unimplemented action: 8204 (SPI_GETFONTSMOOTHINGCONTRAST)
    fixme:crypt:CertGetNameStringW unimplemented for type 2
    ed@ed-laptop:~/.wine/dosdevices/c:/Program Files/Amazon/Kindle For PC$
    Please help I really need to have this app running.
    Thanks

  2. #2
    Join Date
    Jan 2010
    Beans
    54
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Kindle for PC & WINE problems

    Ok I got things fixed basicly I found this post that had a run-down of what was going on. To summarize the post Amazon changed something in the download but if you download the previous version it works. I have it working just fine and I'm very happy. Thanks to everyone on the other post and I suggest anyone having problems with this app to check this post.

    http://ubuntuforums.org/showthread.p...dle+wine+linux

  3. #3
    Join Date
    Oct 2012
    Beans
    2

    Lightbulb Re: Kindle for PC & WINE problems

    I think right now there are two main tricky tips for getting that pesky Kindoze for PC running on an Ubuntu system.
    1. finally settle with a previous version.
    2. cut away the "deadbeef"

    I was able to push the Kindle for PC version up to 1.9.0 using the "deadbeef" trick. when I tried 1.9.3, I received an "you have an obsolete version" error message.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •