Results 1 to 10 of 10

Thread: How do you disable these annoying popups in firefox. Webapps

  1. #1
    Join Date
    Jul 2007
    Location
    UK
    Beans
    16,895
    Distro
    Ubuntu Development Release

    How do you disable these annoying popups in firefox. Webapps

    I've disabled the Unity Websites integration in FF but I'm still getting them.
    Attached Images Attached Images

  2. #2
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: How do you disable these annoying popups in firefox. Webapps

    have you unchecked : Edit -> Pref -> Private tab -> opt-out following ? (or so)

  3. #3
    Join Date
    Jun 2007
    Beans
    13,891

    Re: How do you disable these annoying popups in firefox. Webapps

    You can remove xul-ext-unity or disable the Unity Desktop Integration FF ext.

    (the dropdown on these pop ups should be now working > Don't ask again

  4. #4
    Join Date
    Jul 2007
    Location
    UK
    Beans
    16,895
    Distro
    Ubuntu Development Release

    Re: How do you disable these annoying popups in firefox. Webapps

    Quote Originally Posted by mc4man View Post
    You can remove xul-ext-unity or disable the Unity Desktop Integration FF ext.

    (the dropdown on these pop ups should be now working > Don't ask again
    Yep I disabled that "disable the Unity Desktop Integration FF ext"

    But I'm fed up of ticking dont ask again.

  5. #5
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: How do you disable these annoying popups in firefox. Webapps

    Use chromium?

  6. #6
    Join Date
    Aug 2012
    Beans
    242
    Distro
    Ubuntu Development Release

    Re: How do you disable these annoying popups in firefox. Webapps

    Have you tried disable this two addons?
    Attached Images Attached Images

  7. #7
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    6,475
    Distro
    Ubuntu Development Release

    Re: How do you disable these annoying popups in firefox. Webapps

    Yeah , I just did that and it works.
    Attached Images Attached Images
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  8. #8
    Join Date
    Jul 2007
    Location
    UK
    Beans
    16,895
    Distro
    Ubuntu Development Release

    Re: How do you disable these annoying popups in firefox. Webapps

    Doh it was the Unity desktop Int.

  9. #9
    Join Date
    Mar 2009
    Beans
    Hidden!

    Re: How do you disable these annoying popups in firefox. Webapps

    Just to note that the current state of Quantal permits going to:

    Edit > Preferences > Desktop Integration > Untick "Prompt integration options for any website"

    in order for the Web Apps feature to be annihilated.

    Alternatively (and for power users!), settings can be tweaked over at dconf > com > canonical > unity > webapps.

    Hope that helps someone!

    twipley

  10. #10
    Join Date
    Jan 2006
    Location
    Vancouver, Canada
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: How do you disable these annoying popups in firefox. Webapps

    Does someone know if the over-aggressiveness is being considered a bug, or is it remaining as is for now?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •