Results 1 to 3 of 3

Thread: 12.04 and 12.04.1 won't install

Hybrid View

  1. #1
    Join Date
    Nov 2011
    Location
    Michigan
    Beans
    60
    Distro
    Ubuntu 10.04 Lucid Lynx

    12.04 and 12.04.1 won't install

    Acer aspire 5250 laptop running 10.04 which loaded easily and runs great.

    Purchased a live/install cd for 12.04 and it hangs up at the dots window.

    Checked the forums.... couldn't find anything in the maze.

    Purchased a live/install cd for 12.04.1 and it hangs up at the dots window.

    Checked the forums.... couldn't find anything in the maze.

    Now I go to the wife's pc and both cd's work just fine.
    I therefore assume it's my Acer that's the problem.

    Can anyone verify this?

    Thanks
    Morhin

  2. #2
    Join Date
    Nov 2009
    Location
    Segur De Calafell, Spain
    Beans
    11,660
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 12.04 and 12.04.1 won't install

    Did you try workarounds for video issues, especially if you have nvidia?

    Most often you need to use nomodeset by pressing Esc as soon as you see the first purple screen, that will open the old style Main Menu.

    Hit F6 for advanced options, select nomodeset, then Try ubuntu from the main menu.

    If that loads the live desktop, you can install but you need nomodeset again on first boot until it boots once and let you activate the video driver.
    Darko.
    -----------------------------------------------------------------------
    Ubuntu 12.04 LTS 64bit & Windows 7 Ultimate 64bit

  3. #3
    Join Date
    Nov 2011
    Location
    Michigan
    Beans
    60
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: 12.04 and 12.04.1 won't install

    support.acer.com/acerpanam/notebook/2011/Acer/Aspire/Aspire5250/Aspire5250sp2.shtml

    That link is to my laptops specs. It doesn't mention nvidia anywhere.

    I tried your suggestion escape/F6/nomodeset (note: I had to use the escape to get out of that window where I put an X in front of nomodeset) then enter....

    It did what it did before.... locked up at the dots screen.

    And by the way. My wife's computer (a gateway pc) has nvidia and it loads like a champ on that.

    I did notice someone talking about a chipset for wifi ?????????
    Mine is Acer Nplify 802.11 b/g/n.
    It didn't match the one in the post but I did try what they suggested (which by the way was the same approach you used) and that didn't work either.

    Thanks for the effort. If you think of anything else I'm willing to try it.

    Morhin

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •