Results 1 to 5 of 5

Thread: Booting/Installing ubuntu just stops/blank screen

Threaded View

  1. #1
    Join Date
    Sep 2011
    Beans
    14

    Booting/Installing ubuntu just stops/blank screen

    Hello.

    I am quite a confident windows user, but otherwise very new to Ubuntu, and after some exploration last year with my laptop, I wish to now use Ubuntu exclusively on my desktop. However I am having difficulty installing.

    I have tried both CD and USB methods, following the methods suggested on the main download page. Each time I get stuck at either a blinking _ (cd method) or a screen very similar to the screenshot hopefully attached to this post (usb method).

    I have tested both usb and cd on my laptop and it will boot from them, so I am assuming that they have been created properly and are working as intended, and that the issue is with my desktop hardware perhaps?

    I tried unplugging all unecessairy devices (everything bar a ps2 keyboard and usb mouse) the only thing I've not tried is to remove a pci sound card from the mobo.

    Quick rundown:

    intel core i7 960 (overclocked, will this affect and install?)
    12GB DDR3, on standard clock
    SSD system drive and HDD data drive
    nvidia gtx 580
    asus xonar d2
    acpi x64 based pc
    cannot recall the mobo id at the moment and reluctant to open the pc at this hour

    Cannot think other any other relevant details currently. I've tried to look for similar errors on the forums and web in general but can't see anyone with an exact same issue, and fixes for similar ones have not proved successful for me.

    Any help is much appreciated, thank you.
    Attached Images Attached Images

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •