Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Wifi adapter lost after installing ndiswrapper

  1. #11
    Join Date
    Sep 2012
    Beans
    11

    Re: Wifi adapter lost after installing ndiswrapper

    Thanks guys that you are still willing to help me with my other system problems:
    #
    There are three issues:

    - if I send my computer to suspend and wake it up again, I get an black screen with three error messages. I can not report them because its just for an instant of time until the gui starts, if the gui starts which is sometimes not sure. When the gui does not start I change to alt+ctrl+F1 and force a reboot.

    - another problem, my short cuts are not working like ctrl+alt+D or T, in the system it´s enabled

    - last problem which is just a minor problem, if I want to dim my screen through Fn + required key it dims but I don´t get an visual note like it does if I adjust the volume (I did this to achieve the fn key working: Summary:

    1. Edit your /etc/default/grub file:
      sudo gedit /etc/default/grub
    2. Add the options "acpi_osi=Linux acpi_backlight=vendor" to the GRUB_CMDLINE_LINUX_DEFAULT line. It should look like this:
      *GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=Linux acpi_backlight=vendor"*
      original line was:
      *GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"*
    3. Update grub configuration!!!! - do not forget to do this, the configuration change will not be set up if you don't run the next command:
      sudo update-grub

    This worked for me after trying a lot of other solutions. I have a HP dv7-6090ef with hybrid graphics Intel/AMD.
    )

    Thanks again

    By the way I don´t want to bother you with my kind of bad English, I´m still working on it.

  2. #12
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    15,821
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Wifi adapter lost after installing ndiswrapper

    Hi, if your first issue is solved please mark this thread solved and start a new thread for each one of the issue's you still have because you are allowed only one issue per thread.
    Thanks
    Last edited by Wild Man; October 15th, 2012 at 01:22 AM.

  3. #13
    Join Date
    Sep 2012
    Beans
    11

    Re: Wifi adapter lost after installing ndiswrapper

    pls close thread, it´s solved

  4. #14
    squakie is offline I Ubuntu, Therefore, I Am
    Join Date
    Oct 2012
    Beans
    2,238
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Wifi adapter lost after installing ndiswrapper

    If you go to just above the first post in the thread you will see "Thread Options". You can use this and mark the thread as "Solved".

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •