Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Live TV stutters- most of the time I have to pause for a second

  1. #21
    Join Date
    Feb 2006
    Beans
    77

    Re: Live TV stutters- most of the time I have to pause for a second

    I recommend that you read the Myth wiki for proper Nvidia settings. There is a section on stutter free viewing. It's also very important that you have sync to vblank enabled. I noticed that on my last install, it wasn't enabled by default.

  2. #22
    Join Date
    Aug 2012
    Beans
    20

    Re: Live TV stutters- most of the time I have to pause for a second

    Quote Originally Posted by topcat5 View Post
    I recommend that you read the Myth wiki for proper Nvidia settings. There is a section on stutter free viewing. It's also very important that you have sync to vblank enabled. I noticed that on my last install, it wasn't enabled by default.
    I tried all this out. Still no change. It looks that the bug does not disappear. I am thinking of reinstalling everything again from scratch since it sounds that the problem is not an issue for most of you.

  3. #23
    Join Date
    Feb 2006
    Beans
    217

    Re: Live TV stutters- most of the time I have to pause for a second

    This is most likely due to the playback being too close to the "edge" of the record buffer. That is why it helps when you pause for a while.

    I have to do the same on some of my channels. Maybe those channels have extra high bandwidth or GOP-length.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •