Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Weird, ubuntu not working. Please help.

  1. #11
    Join Date
    Sep 2012
    Beans
    14

    Re: Weird, ubuntu not working. Please help.

    Quote Originally Posted by darkod View Post
    Have you tried downloading another ISO in case this one got corrupted? I prefer using torrent since it checks for corruption during download.

    Also when burning the cd use very low speed, like 8x or 10x. It minimizes errors on the cd.
    Yes, i torrented it aswell, and i'll try another version of ubuntu. I tried the 32 bit and the 64 bit.

  2. #12
    Join Date
    Sep 2010
    Location
    Central Calif
    Beans
    1,208
    Distro
    Xubuntu 12.10 Quantal Quetzal

    Re: Weird, ubuntu not working. Please help.

    Quote Originally Posted by Dermoid View Post
    I downloaded the iso and wubi and i run wubi and installed it, restarted, booted into ubuntu and this happend.
    You chose wubi from ubuntu.com? Did you read the instructions on the page first just to familiarize yourself?

    I'm not sure just how you downloaded and installed the actual os. Did you download the iso separate from Wubi? First the iso and then wubi? That's what it sounds like from your statement.

    When you download Wubi, it downloads and installs the iso, you don't. So getting it from torrents isn't necessary--you're getting it from Wubi. It's a one-step process in IE if you chose RUN on ubuntu's page.

    In FF it's two steps. You have to 1: SAVE wubi, then 2: Open wubi from saved download page and RUN to download the iso. You don't download the iso yourself in either case.
    Last edited by critin; September 30th, 2012 at 06:43 PM.
    Remember When Double-Dog dare ya's and water balloons were the ultimate weapon?

  3. #13
    Join Date
    Nov 2009
    Location
    Segur De Calafell, Spain
    Beans
    11,660
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Weird, ubuntu not working. Please help.

    Quote Originally Posted by critin View Post
    You chose wubi from ubuntu.com? Did you read the instructions on the page first just to familiarize yourself?

    I'm not sure just how you downloaded and installed the actual os. Did you download the iso separate from Wubi? First the iso and then wubi? That's what it sounds like from your statement.

    When you download Wubi, it downloads and installs the iso, you don't. So getting it from torrents isn't necessary--you're getting it from Wubi. It's a one-step process in IE if you chose RUN on ubuntu's page.

    In FF it's two steps. You have to 1: SAVE wubi, then 2: Open wubi from download page and RUN to download the iso. You don't download the iso yourself in either case.
    Not exactly. Even if you want to install wubi, you can still download the ISO, put in the same folder with the wubi.exe and in that case when you start the exe it will use the ISO instead of downloading. You can do that if you prefer. But they have to be the same exact version for that to work.

    In any case, personally I don't recommend using wubi. A proper dual boot is much better and with less problems.

    Since the OP said the same problem shows in live mode too, I assumed he has a cd burned from the ISO too.
    Darko.
    -----------------------------------------------------------------------
    Ubuntu 12.04 LTS 64bit & Windows 7 Ultimate 64bit

  4. #14
    Join Date
    Sep 2010
    Location
    Central Calif
    Beans
    1,208
    Distro
    Xubuntu 12.10 Quantal Quetzal

    Re: Weird, ubuntu not working. Please help.

    Quote Originally Posted by darkod View Post
    Not exactly. Even if you want to install wubi, you can still download the ISO, put in the same folder with the wubi.exe and in that case when you start the exe it will use the ISO instead of downloading. You can do that if you prefer. But they have to be the same exact version for that to work.

    In any case, personally I don't recommend using wubi. A proper dual boot is much better and with less problems.

    Since the OP said the same problem shows in live mode too, I assumed he has a cd burned from the ISO too.
    Thanks for the correction. I'm speaking of the wubi installer, not the exe. With the istaller, it does everything. I know you can install with exe and separate iso, but OP didn't specify which he'd done. And why would anyone choose that route when the installer is built to do it all for them? It makes no sense to me. It is so much easier on newbies to use wubi all the way through and since they did choose wubi in the first place, I'd think they wanted 'easy'.

    You're right, if they intend to download the iso separately, they may as well go ahead and do the proper dual boot if they can. Then they come in because one or the other OS won't boot and they blame ubuntu.

    As a test before replying to this post, ( just to see if there were changes from the way I remembered it from years ago) I installed Wubi today on a Win8 dual with XP. It downloaded and installed in 20 minutes. Restarted and all looks and runs just like it's supposed to. No issues with booting. I did nothing but click RUN and fill in user name/password. So, I don't understand how there can possibly be 'less problems'.

    It's especially created for absolute newbies to be the absolute safest, simplest, easiest way to learn to use ubuntu, and it is if it's used according to instructions. I can personally recommend Wubi because it brought me a smooth introduction to ubuntu.

    Wubi is a wonderful way to learn ubuntu and I don't think it gets the credit it deserves.

    personally I don't recommend using wubi
    You've personally had a bad experience with it?
    Last edited by critin; September 30th, 2012 at 10:06 PM.
    Remember When Double-Dog dare ya's and water balloons were the ultimate weapon?

  5. #15
    Join Date
    Jan 2008
    Location
    Nappanee, IN
    Beans
    602
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Weird, ubuntu not working. Please help.

    Alternatively, if you have the .ISO burned to a Live CD and put the CD in while in Windows, you can normally select WUBI from the auto-run menu and install in that fashion.

  6. #16
    Join Date
    Sep 2010
    Location
    Central Calif
    Beans
    1,208
    Distro
    Xubuntu 12.10 Quantal Quetzal

    Re: Weird, ubuntu not working. Please help.

    Quote Originally Posted by cwsnyder View Post
    Alternatively, if you have the .ISO burned to a Live CD and put the CD in while in Windows, you can normally select WUBI from the auto-run menu and install in that fashion.
    I didn't know that!! wow...
    Remember When Double-Dog dare ya's and water balloons were the ultimate weapon?

  7. #17
    Join Date
    Sep 2012
    Beans
    14

    Re: Weird, ubuntu not working. Please help.

    Quote Originally Posted by critin View Post
    I didn't know that!! wow...
    My friend uses ubuntu, and he told me to download the iso and then open wubi and install it. But i'll just try opening wubi without downloading the iso.

  8. #18
    Join Date
    Sep 2012
    Beans
    14

    Re: Weird, ubuntu not working. Please help.

    I booted into ubuntu, but same thing happened. I could click or right click anything, not even to login.

  9. #19
    Join Date
    Sep 2012
    Beans
    14

    Re: Weird, ubuntu not working. Please help.

    Please help me someone.

  10. #20
    Join Date
    Nov 2009
    Location
    Segur De Calafell, Spain
    Beans
    11,660
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Weird, ubuntu not working. Please help.

    Just to clarify things, you did try whether live mode will run? I am talking about booting with the cd and selecting Try Ubuntu. Not about installing, forget installing.

    Does it do the same running from the cd?

    What video card do you have?
    Darko.
    -----------------------------------------------------------------------
    Ubuntu 12.04 LTS 64bit & Windows 7 Ultimate 64bit

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •