Results 1 to 9 of 9

Thread: dell e55520 incomplete shutdown

  1. #1
    Join Date
    May 2005
    Beans
    88
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    dell e55520 incomplete shutdown

    My Dell Latitude E5520 will not shutdown correctly. Using the GNOME panel default shutdown method everything goes well and my session ends, however shutdown will not pass the last two shutdown icon indicators on the purple shutdown screen. This is a default 12.04 clean install.

  2. #2
    Join Date
    May 2005
    Beans
    88
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: dell e55520 incomplete shutdown

    For future reference and the interest of others, logging out then shutting down should go smoothly. There must be a service that isn't cooperating or something.

  3. #3
    Join Date
    Feb 2012
    Location
    Athens, Alabama
    Beans
    630
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: dell e55520 incomplete shutdown

    Does it shutdown correctly if you run the following command?
    Code:
    sudo shutdown -h now

  4. #4
    Join Date
    Dec 2007
    Location
    Otsego, MN
    Beans
    11
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: dell e55520 incomplete shutdown

    I'm having a similar issue. 12.10 Beta 2. Machine is a stock Dell Optiplex 755.

    'sudo shutdown -h now' works fine. 'sudo init 6' hangs right after unmounting any volumes. Looks like it isn't sending the correct warm-boot signal to the ACPI.

    Same behavior from the Menu options as well. Shutdown works fine, Restart does not.

    If you don't hit the Escape key during shutdown, it will cycle through the thermometer buttons a couple times and stick with the last one or two not lit. Hitting Escape shows the processes ending normally until it hits that last one.

  5. #5
    Join Date
    Feb 2012
    Location
    Athens, Alabama
    Beans
    630
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: dell e55520 incomplete shutdown

    Quote Originally Posted by Rev. Dead Corpse View Post
    I'm having a similar issue. 12.10 Beta 2. Machine is a stock Dell Optiplex 755.

    'sudo shutdown -h now' works fine. 'sudo init 6' hangs right after unmounting any volumes. Looks like it isn't sending the correct warm-boot signal to the ACPI.

    Same behavior from the Menu options as well. Shutdown works fine, Restart does not.

    If you don't hit the Escape key during shutdown, it will cycle through the thermometer buttons a couple times and stick with the last one or two not lit. Hitting Escape shows the processes ending normally until it hits that last one.
    What happens when you do the following sudo command:
    Code:
    sudo reboot
    Does it restart properly then?

  6. #6
    Join Date
    Dec 2007
    Location
    Otsego, MN
    Beans
    11
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: dell e55520 incomplete shutdown

    Quote Originally Posted by daslinkard View Post
    What happens when you do the following sudo command:
    Code:
    sudo reboot
    Does it restart properly then?
    No. Same behavior as hitting the "Restart" button or a sudo init 6.

    Only way to restart it without it hanging is to do a full power off shut down.

  7. #7
    Join Date
    Dec 2007
    Location
    Otsego, MN
    Beans
    11
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: dell e55520 incomplete shutdown

    Just had this happen on a second Dell. Same model.

    A 3rd Dell, also same model, is restarting normally.

    Using same 12.10 Beta 2 disk to load them all.

    Now I'm really confused...

  8. #8
    Join Date
    Feb 2012
    Location
    Athens, Alabama
    Beans
    630
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: dell e55520 incomplete shutdown

    Quote Originally Posted by Rev. Dead Corpse View Post
    Just had this happen on a second Dell. Same model.

    A 3rd Dell, also same model, is restarting normally.

    Using same 12.10 Beta 2 disk to load them all.

    Now I'm really confused...
    Do not feel bad....my wife's desktop which is a Dell Optiplex is doing the exact thing as yours.....I will be working on this at some point in time tomorrow and once I have a solution I will post the fix on here.

  9. #9
    Join Date
    May 2005
    Beans
    88
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: dell e55520 incomplete shutdown

    OP here.

    Funny thing is my machine is "ubuntu certified" albiet with 11.10... which means a newer version has broken functionality. Should have went with system76...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •