Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: gnu grub version 1.99-21ubuntu3.1 error

  1. #11
    Join Date
    Nov 2009
    Location
    Segur De Calafell, Spain
    Beans
    11,660
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: gnu grub version 1.99-21ubuntu3.1 error

    It has to be in separate tries. That group of commands end with "boot" which will try to boot using the files loaded previously. So you can't try all of them at once.

    Also, the vmlinuz and initrd.img files need to be paired, they need to have the same version number. For example, if you use vmlinuz-3.2.0-31-generic you have to use initrd.img-3.2.0-31-generic also. You don't need to try the newest one, you can also use the oldest, with smallest number. Is it like 3.2.0-20 or something like that.
    Darko.
    -----------------------------------------------------------------------
    Ubuntu 12.04 LTS 64bit & Windows 7 Ultimate 64bit

  2. #12
    Join Date
    Sep 2012
    Beans
    6

    Re: gnu grub version 1.99-21ubuntu3.1 error

    i have no idea what happened now, but it works...

    liveCD i tried yesterday was ok on other computers, but i made another one just to try, and the computer started. the strange thing is, that i haven't really done a thing, i've just shutdown the computer, and after that it worked without CD

    thanx for your help anyway!!

    J.

  3. #13
    Join Date
    Feb 2013
    Beans
    1

    Re: gnu grub version 1.99-21ubuntu3.1 error

    I am having a similar issue and I tried following the commands listed on this thread, but when I use the ls (hd0,msdos1)/boot command I don't get anything. I am reinstalling this but have tried multiple versions and configurations and am having no luck.

    Please let me know if you have any more suggestions.

    Thanks
    Weric

  4. #14
    Join Date
    Jul 2011
    Beans
    7

    Re: gnu grub version 1.99-21ubuntu3.1 error

    Hey! So, after an update, I restarted to the same issues! I've followed @darkod's directions and it spit me out at something that says BusyBox v1.18.5 (ubuntu 1:1.18.5-1ubuntu4.1) built-in shell (ash). So, what's my next step?

    Aditional info: I am NOT partitioning! Its all strictly Ubuntu on my disk, only one partition.
    Last edited by Mashai; June 26th, 2013 at 07:36 PM.

  5. #15
    Join Date
    Aug 2013
    Beans
    2

    Re: gnu grub version 1.99-21ubuntu3.1 error

    ls:
    (hd0) (hd0,msdos7) (hd0,msdos6) (hd0, msdos5) (hd0,msdos1) (hd1)

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •