Results 1 to 3 of 3

Thread: network-manager does not authenticate r

  1. #1
    Join Date
    Jun 2005
    Location
    Hamburg, Germany
    Beans
    360
    Distro
    Ubuntu 12.04 Precise Pangolin

    network-manager does not authenticate r

    Dear all,

    since tonight I cannot connect to my wireless network using WPA2 Personal anymore. As far as I can tell from the installation history nothing was updated in that domain.

    Network-Manager sees the network and tries for some time to connect and then pops up with a window "Wireless network athentication required" put put the correct key already in the password field. However it never seems to actually be able to authenticate anymore

    I tried already to

    1) delete the network and recreate it
    2) remove NM and re-install it

    Still the same. What confuses me is that I have a Ubuntu 12.10 installation on an extra partition and it has the same problem. So it seems there is something wrong with the settings stored in my home-dir.

    Wired network works just fine ...

    Thanks and cheers,

    Riko

  2. #2
    Join Date
    May 2007
    Location
    North Carolina, USA
    Beans
    97
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: network-manager does not authenticate r

    I've had a similar situation several times. I've found that a shutdown (not just restart) has restored my ability to connect wirelessly.

  3. #3
    Join Date
    Jun 2005
    Location
    Hamburg, Germany
    Beans
    360
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: network-manager does not authenticate r

    I'm sure during my fruitless attemps last night to get the wireless back online I also turned the laptop off completely and not jjust reboot it ...

    Anyway, guess what when I booted it up at home again tonight, it just connected as if nothing happend. Very strange!

    Cheers,

    Riko

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •