Results 1 to 6 of 6

Thread: LXDE sfoftware name

  1. #1
    Join Date
    Sep 2007
    Beans
    95

    LXDE sfoftware name

    I cannot for the life of me find the name, the actual name you use to download with apt for the program that LXDE uses to change the wallpaper. It says "Desktop Properties" at the top but it's not the actual name, and google is worthless.

    I looked in synaptic, but didn't see anything.
    Crunchbang 11 "Waldorf"

  2. #2
    Join Date
    Nov 2008
    Beans
    Hidden!

    Re: LXDE sfoftware name

    Google is worthless? What about googlubuntu?

    http://www.googlubuntu.com/results/?...Search&lang=en

  3. #3
    Join Date
    Jun 2008
    Location
    Tennessee
    Beans
    3,416

    Re: LXDE sfoftware name

    LXDE's desktop is handled by the file manager, pcmanfm, much in the way GNOME uses Nautilus to draw the desktop.

    The desktop setting would be handled by pcmanfm, which should be a dependency of LXDE and therefore installed.

    Are you not able to set the desktop background?

  4. #4
    Join Date
    Sep 2007
    Beans
    95

    Re: LXDE sfoftware name

    Ok, now that helps alot! I've already got PCmanFM cause I prefer it...and I got it to show the desktop properties window, but it didn't do anything.
    Crunchbang 11 "Waldorf"

  5. #5
    Join Date
    Jun 2008
    Location
    Tennessee
    Beans
    3,416

    Re: LXDE sfoftware name

    Quote Originally Posted by linux.convert View Post
    Ok, now that helps alot! I've already got PCmanFM cause I prefer it...and I got it to show the desktop properties window, but it didn't do anything.
    Is it actually starting up when you log in? Try checking your process list for pcmanfm.

  6. #6
    Join Date
    Dec 2005
    Location
    St. Petersburg, FL
    Beans
    531
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: LXDE sfoftware name

    PCManFM does have a command-line interface too. Perhaps try fiddling with some of those options to see if you can get it working there?

    It not responding can be due to a couple reasons. One, that you've made LXDE switch desktop handling to the window manager (i.e. Openbox, usually): in which case, right-clicking the desktop would bring up the WM's menu instead. Or, noting that I personally have no experience with this mode, PCManFM might be running as a daemon. Like I mentioned, the CLI interface exposes these options so you should be able to switch back and forth on the fly.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •