Results 1 to 3 of 3

Thread: Gnome-control-center

  1. #1
    Join Date
    Jul 2010
    Location
    Finland
    Beans
    2,455
    Distro
    Ubuntu

    Gnome-control-center

    We have old versions (from Gnome 3.4) of two setting applications in QQ:
    - gnome-control-center (3.4.2)
    - gnome-settings-daemon (3.4.2)

    However, for the forthcoming Gnome 3.6 the version 3.5.92 (rc) has been released.
    You can find them from Ricotz Staging PPA.
    Installing them causes keyboard language issues.

    Does someone know why Ubuntu QQ has retained the version 3.4.2?

  2. #2
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Gnome-control-center

    Even with no ppa, and using the actual genuine package, i get issue with a multimedia keyboard since a few days:

    HTML Code:
    Warning: Only changing the first 12 of 16 buttons.
    Yesterday we got lot of upgrades, but some packages like g-c-c have not yet been upgraded. Suppose some more work need to be done before upgrading them.

  3. #3
    Join Date
    Jul 2010
    Location
    Finland
    Beans
    2,455
    Distro
    Ubuntu

    Re: Gnome-control-center

    I did install the 3.5.92 point release versions of gnome-control-center and
    gnome-settings-daemon from Ricotz Staging PPA.
    They do work beautifully, at least on my gnome-shell and gnome-panel only setup.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •