Hello!

I'd like to run the release candidate of CUDA-toolkits 5.0 on Ubuntu 10.04 (Lucid). Documentation of Nvidia states Lucid to be supported but it needs glibc version 2.12.1 und gcc version 4.4.5 .

The problem is my Lucid only has glibc 2.11.1 and gcc 4.4.3

Has anybody already experience with CUDA 5.0 RC on Lucid and can give some lead?

feneks

http://developer.download.nvidia.com...And_Errata.txt