Results 1 to 3 of 3

Thread: No Sound 12.04

  1. #1
    Join Date
    Sep 2012
    Beans
    25

    Exclamation No Sound 12.04

    Hi, Ive tried IRC, google, searching the fourms, etc. And nothing seams to be working for me. Im getting pretty frustrated so this is my last resort before I pass out on my keyboard .

    Anyway, I dont have any sound on my new Ubuntu Minimal installation, I do have alsa and pulseaudio installed (and I belive correctly, I have unmuted channels and it sees and recognizes my sound card) but I dont have any sound. Any help is GREATLY apreciated, here is some info I think may help.

    Code:
    noah@aperture:~$ lspci | grep "audio"
    00:1f.5 Multimedia audio controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller (rev 02)]
    Code:
    noah@aperture:~$ aplay -l
    aplay: device_list:252: no soundcards found...
    Code:
    noah@aperture:~$ sudo aplay -l
    [sudo] password for noah: 
    **** List of PLAYBACK Hardware Devices ****
    Home directory /home/noah not ours.
    card 0: ICH5 [Intel ICH5], device 0: Intel ICH [Intel ICH5]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 0: ICH5 [Intel ICH5], device 4: Intel ICH - IEC958 [Intel ICH5 - IEC958]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    Code:
    noah@aperture:~$ groups noah
    noah : noah adm cdrom sudo audio dip plugdev lpadmin sambashare
    Thanks in advance!

    It has worked on normal ubuntu, and Arch!

    Help Ubuntu fourms! Your my only hope!

    Bump if you want to help me but dont know how
    Last edited by shadedpixel; September 19th, 2012 at 03:33 AM.

  2. #2
    Join Date
    Apr 2009
    Location
    Aotearoha
    Beans
    2,661
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: No Sound 12.04

    You should not need to use sudo with aplay -l...this is one problem.

    Shouldn't noah be a member of users (&video) ?

    Have you compiled alsa from source ?

    You could try changing permissions of /proc/asound/card0/* ...but this does not survive reboot/restart.

  3. #3
    Join Date
    Mar 2008
    Location
    Los Angeles, CA
    Beans
    129

    Re: No Sound 12.04

    Quote Originally Posted by shadedpixel View Post
    Hi, Ive tried IRC, google, searching the fourms, etc. And nothing seams to be working for me. Im getting pretty frustrated so this is my last resort before I pass out on my keyboard .

    Anyway, I dont have any sound on my new Ubuntu Minimal installation, I do have alsa and pulseaudio installed (and I belive correctly, I have unmuted channels and it sees and recognizes my sound card) but I dont have any sound. Any help is GREATLY apreciated, here is some info I think may help.

    Code:
    noah@aperture:~$ lspci | grep "audio"
    00:1f.5 Multimedia audio controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller (rev 02)]
    Code:
    noah@aperture:~$ aplay -l
    aplay: device_list:252: no soundcards found...
    Code:
    noah@aperture:~$ sudo aplay -l
    [sudo] password for noah: 
    **** List of PLAYBACK Hardware Devices ****
    Home directory /home/noah not ours.
    card 0: ICH5 [Intel ICH5], device 0: Intel ICH [Intel ICH5]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 0: ICH5 [Intel ICH5], device 4: Intel ICH - IEC958 [Intel ICH5 - IEC958]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    Code:
    noah@aperture:~$ groups noah
    noah : noah adm cdrom sudo audio dip plugdev lpadmin sambashare
    Thanks in advance!

    It has worked on normal ubuntu, and Arch!

    Help Ubuntu fourms! Your my only hope!

    Bump if you want to help me but dont know how
    Are you sure the kernel module is loaded for your soundchip?

    This command should list a module under your soundchip.
    Code:
    sudo lshw
    Also investigate driver modules with
    Code:
    lsmod
    fictionalphilosophy.org
    Toshiba Laptop U305-S7448. 1.47Ghz Intel DUO core, 2GB of ram.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •