Results 1 to 4 of 4

Thread: unable to update java 6 for mozilla and chromium

  1. #1
    Join Date
    Sep 2012
    Beans
    2

    unable to update java 6 for mozilla and chromium

    Hi, I am trying to open a GUI which needs at least Java 6. When I am trying to download JAVA a file called gui.jnlp is coming. I am saving this file, and after opening it it is showing Errors.Please Help.I am attaching screen shot of errors sequentially.
    Attached Images Attached Images

  2. #2
    Join Date
    May 2012
    Location
    UK
    Beans
    613

    Re: unable to update java 6 for mozilla and chromium

    if you have no java installed, go to software center, search "openjdk" and install the java 6 runtime.

    if it doesnt show as a result, you may need to enable the canonical partners repository or install the medibuntu repository.

  3. #3
    Join Date
    May 2012
    Location
    UK
    Beans
    613

    Re: unable to update java 6 for mozilla and chromium

    (oops sorry, posted in the wrong thread!)

  4. #4
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: unable to update java 6 for mozilla and chromium

    Don't install OpenJDK 6 or Oracle Java 6. They are both vulnerable to attack and are due to reach end of life in November 2012.

    Install OpenJDK 7 and see if it works. It doesn't always work because some developers of both applications and web applets don't seem to realize or care that it is the open source reference implementation for Oracle Java 7. The applet launcher xml in the web page may be looking specifically for Oracle Java 7.

    If OpenJDK does not work, look in the Java wiki in my signature under the Oracle Java 7 section, "Command line methods" and find the link "Using webupd8.org's strikingly simple method" to install Oracle Java 7.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •