Results 1 to 1 of 1

Thread: Spell checker not working - Relevant packages ARE installed

  1. #1
    Join Date
    Jul 2012

    Spell checker not working - Relevant packages ARE installed

    Please ignore - problem solved already. I simply had to select language under Tools - Language. I'll leave the post below otherwise unedited in case anyone else has a similar problem.

    The spelling check in Libre office is not working. It tells me that it has completed but does not find any errors.

    I am running:
    Ubuntu 12.04
    Libre office 1:3.5.4-0ubuntu1.1

    I have installed according to: dpkg -l | grep spell
    ii aspell 0.60.7~20110707-1
    ii aspell-en 6.0-0-6ubuntu2
    ii dictionaries-common 1.12.1ubuntu2
    ii enchant 1.6.0-7
    ii hunspell-en-us 20070829-4ubuntu3
    ii libaspell15 0.60.7~20110707-1
    ii libenchant1c2a 1.6.0-7
    ii libgtkspell-3-0 3.0.0~hg20110814-1
    ii libgtkspell0 2.0.16-1ubuntu5
    ii libhunspell-1.3-0 1.3.2-4
    ii myspell-en-au 2.1-5.3ubuntu1
    ii myspell-en-gb 1:3.3.0-2ubuntu3
    ii myspell-en-za 1:3.3.0-2ubuntu3

    So at least one of these packages should be providing a dictionary! This was working before but has ceased to unfortunately I don't know exactly when.

    Is there anyone with any suggestions? I apologise for any spelling errors in this post - I am dyslexic and cannot work at all without a spell checker!

    Thank you in advance for any advice.
    Last edited by lou21; September 15th, 2012 at 11:49 AM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts