Results 1 to 3 of 3

Thread: update problem

  1. #1
    Join Date
    Jan 2013
    Beans
    1

    Thumbs down update problem

    I am having a problem updating my softwares and system updates..

    it is showing the error
    "Failed to download repository information
    check your internet connection"

    it is also showing errors that "cannot update because you have broken packages"

    i have a 11.10 version of ubuntu.. pls help
    Last edited by matt_symes; January 14th, 2013 at 11:59 PM. Reason: Changed to default font

  2. #2
    Join Date
    Mar 2010
    Location
    Lille, France
    Beans
    30
    Distro
    Ubuntu Development Release

    Re: update problem

    Hello,

    To correct broken packages use the following command :

    Code:
    sudo apt-get -f install
    For your internet error, try changing the repository in software-sources.

    Regards.

    John

    PS: See this thread for more information on broken packages.
    Last edited by John_Swing; January 14th, 2013 at 11:43 PM.

  3. #3
    Join Date
    Sep 2012
    Location
    Gnome12o4/LXQt14o4
    Beans
    Hidden!

    Re: update problem

    You can also try ..

    Opening a terminal and enter:

    Code:
    sudo apt-get update
    Get any errors? Please post using code tags.

    code tags.png

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •