Results 1 to 6 of 6

Thread: Youtube colours all wrong.

  1. #1
    Join Date
    Aug 2005
    Beans
    134

    Question Youtube colours all wrong.

    I have a Dell Xubunt 12.04 XPS 8300, Nvidia GForce 8500GT, Dell U2312HM resolution (1920x1080). NVidia 295.49 drivers, Flash 11.2.202.238
    Pictures or videos from any source other than Youtube are correct. from Youtube colours are falsch, sky is orange brown, red taillights are incandescent blue.

    This does not happen if I dual boot into windoze 7 or on my wifes' IBM T61 laptop running Ubuntu 12.04.

    I tried to remove the NVidia drivers; could not get Ubuntu to recognize my monitor, highest resolution was way below 1920x1080

    Anyone else having this issue????

    Edit Installed X.Org X server -- Nouveau display driver Have a usable display again. Youtube colours are real again. So is this a Bug or an undocumented feature with the NVidia drivers
    Last edited by jpaulb; September 10th, 2012 at 09:54 PM.

  2. #2
    Join Date
    Aug 2005
    Beans
    134

    Re: Youtube colours all wrong.

    looks like I am the only one that used youtube

  3. #3
    Join Date
    Jul 2012
    Beans
    315
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Youtube colours all wrong.

    The reason no-one responded is that this is such a common problem with probably thousands of posts about it, that most folks will feel a little bit of searching on your part would have turned up a solution for you, which it did. Seems the problem is a combination of nvidia drivers and flash under linux.
    The best things in life are free, so what are we paying for?

  4. #4
    Join Date
    Aug 2005
    Beans
    134

    Re: Youtube colours all wrong.

    I did get a response, eh

    FYI
    Here is the answer I received from Nvidia
    Hi Paul,

    Your issue was just referred to me.

    This issue has been reported to Engineering and investigated. The problem is not an NVIDIA driver problem, but is instead an Adobe Flash application problem, which has been reported to Adobe.

    Let me know if any more questions.

    Best regards,

    Mike
    NVIDIA Customer Care

  5. #5
    Join Date
    Jul 2012
    Location
    /home/
    Beans
    196
    Distro
    Lubuntu 12.04 Precise Pangolin

    Re: Youtube colours all wrong.


  6. #6
    Join Date
    Aug 2005
    Beans
    134

    Re: Youtube colours all wrong.

    Quote Originally Posted by GeForce 9500GT View Post
    I reinstalled Nvidia 295.49 followed instructions Voila it works, the blue men are gone

    Thank you

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •