Results 1 to 2 of 2

Thread: Not able to connect 3G modem[Tata Photon] in ubuntu 12.04LTS

  1. #1
    Join Date
    Dec 2011
    Beans
    2

    Not able to connect 3G modem[Tata Photon] in ubuntu 12.04LTS

    Hi, i am following the method given in ubuntu documentation but not able to connect properly.
    is there any other way.
    It gets connected for a second and that disconnect

    Mobile Broadband




    Mobile Broadband means any kind of high speed Internet connection which is provided by an external device such as a 3G USB stick or mobile phone with built-in HSPA/UMTS/GPRS data connection. Some laptops have recently been produced with mobile broadband devices already inside them.

    Most mobile broadband devices should be recognised automatically when you connect them to your computer. Ubuntu will prompt you to configure the device.
    1. The New Mobile Broadband Connection wizard will open automatically when you connect the device.
    2. Click Forward and insert your details, including the country where your Mobile Broadband device was issued, the network provider and type of connection (for example, Contract or pre-pay).
    3. Give your connection a name (it is up to you what name you choose) and click Apply.
    4. Your connection is now ready to use. To connect, click the Network Manager icon in the top right of the panel and select your new connection.
    5. To disconnect, left click the Network Manager icon in the top right of the panel and click Disconnect.
    If you are not prompted to configure the device when you connect it, it may still be recognised by Ubuntu. In such cases you can add the connection manually.
    1. Right-click the Network Manager icon in the system notification area and click Edit Connections
    2. Select the Mobile Broadband tab.
    3. Click Add.
    4. This should open the New Mobile Broadband Connection wizard. Enter your details as described above.
    Thanks

  2. #2
    Join Date
    May 2007
    Beans
    53
    Distro
    Xubuntu 12.10 Quantal Quetzal

    Re: Not able to connect 3G modem[Tata Photon] in ubuntu 12.04LTS

    In the Edit Connections, have you changed the APN setting? I think it is tata.docomo.internet for GPRS/EDGE and tatadocomo3g for 3G.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •