Results 1 to 5 of 5

Thread: Reset Bios Setup to Default, and ow ubuntu wont load???

  1. #1
    Join Date
    Jan 2007
    Beans
    Hidden!

    Reset Bios Setup to Default, and ow ubuntu wont load???

    I reset my NB200s bios to default by pressing f9. I was following a post I read in a forum saying this could help re-enable wifi.

    After resetting the bios to default settings Ubuntu wont load. this doesnt make any sense to me! What might I need to change to make ubuntu work again?

    thx

    rob

  2. #2
    Join Date
    May 2009
    Location
    Illinois (United States)
    Beans
    440
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Reset Bios Setup to Default, and ow ubuntu wont load???

    I would focus on Boot order, and hard drive modes.

  3. #3
    Join Date
    Jan 2007
    Beans
    Hidden!

    Re: Reset Bios Setup to Default, and ow ubuntu wont load???

    Solved the problem. I turned off wifi in the bios. Only one disk in boot order anyways. Have my OS back, but still can't enable wifi....

    Thx for the help!

  4. #4
    Join Date
    Mar 2007
    Location
    San Jose, California, USA
    Beans
    99
    Distro
    Ubuntu Studio 13.04 Raring Ringtail

    Re: Reset Bios Setup to Default, and ow ubuntu wont load???

    Quote Originally Posted by rfraser08 View Post
    Solved the problem. I turned off wifi in the bios. Only one disk in boot order anyways. Have my OS back, but still can't enable wifi....

    Thx for the help!
    Why did you turn your WiFi off in your BIOS? You need to have your WiFi enabled in your BIOS for Ubuntu to see and use it. Your WiFi setting should have no effect on the boot settings of your motherboard.

  5. #5
    Join Date
    Jan 2007
    Beans
    Hidden!

    Re: Reset Bios Setup to Default, and ow ubuntu wont load???

    I went back to the bios to try putting wifi on. Ubuntu still loads fine.

    I experimented a little, and apparently it is when I changes the bios setting "Dynamic CPU Frequency Mode" to "dynamic" that Ubuntu seems to not load (perhaps it just takes a REALLY long time, and I lose patience before it loads). When I change "Dynamic CPU Frequency Mode" to "always low" Ubuntu loads just fine.


    Will try and solve the wifi problem in another forum.

    Thx for the help

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •