Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Installed, but now I'm stuck HELP!!!!!!!!

  1. #11
    Join Date
    Sep 2012
    Beans
    13

    Re: Installed, but now I'm stuck HELP!!!!!!!!

    grub> ls (hd0,msdos1)/boot
    grub/ System.map-3.2.0-23- generic-pae abi-3.2.0-23-generic-pae config-3.2.0-23-generic-pae memtest86+.bin memtest86+_multiboot.bin vmlinuz-3.2.0-23-generic-pae initrd.img-3.2.0-23-generic-pae

  2. #12
    Join Date
    Nov 2009
    Location
    Segur De Calafell, Spain
    Beans
    11,660
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Installed, but now I'm stuck HELP!!!!!!!!

    OK, modify these two commands:
    Code:
    linux /boot/vmlinuz-3.2.0-23-generic-pae root=/dev/sda1
    initrd /boot/initrd.img-3.2.0-23-generic-pae
    The rest of the commands are the same. See if that boots it.
    Darko.
    -----------------------------------------------------------------------
    Ubuntu 12.04 LTS 64bit & Windows 7 Ultimate 64bit

  3. #13
    Join Date
    Sep 2012
    Beans
    13

    Re: Installed, but now I'm stuck HELP!!!!!!!!

    Back to the same thing!! man, this is madening. It went through a slew commands by itself. than now im back to the start again..

  4. #14
    Join Date
    Sep 2012
    Beans
    13

    Re: Installed, but now I'm stuck HELP!!!!!!!!

    I really, REALLY do not have the money to go out and purchase a new hard drive just because ubuntu has the hard drive locked basically. I've tried taking this hard drive out and putting it in another laptop that was working completly fine, nothing wrong and i have the same problem. I put even a windows dvd in the drive to see if it would would load the installation so i could wipe the drive through the windows installation and start from scratch. But to no avail. Disk drive that worked perfectly fine in that laptop wont be recognised since i put the hard drive in. but now i put it back in the original laptop that i started with. and here i am.

  5. #15
    Join Date
    Nov 2009
    Location
    Segur De Calafell, Spain
    Beans
    11,660
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Installed, but now I'm stuck HELP!!!!!!!!

    Quote Originally Posted by l3acklash View Post
    Back to the same thing!! man, this is madening. It went through a slew commands by itself. than now im back to the start again..
    Are you sure it's correctly installed? If I understand your first post correctly, it only worked once after the install and after the first reboot it stopped working right away?

    So far from the command you ran at the grub> prompt it looks like it detected the partitions and kernel files correctly. It should have booted successfully, under the assumption the system is actually fully and correctly installed.

    You might wanna try a new fresh install at this point. I don't know what else to try since you seem to be sure the disk is working OK but on the other hand it doesn't work in another machine too. Can this be some issue with the disk?
    Darko.
    -----------------------------------------------------------------------
    Ubuntu 12.04 LTS 64bit & Windows 7 Ultimate 64bit

  6. #16
    Join Date
    Sep 2012
    Beans
    13

    Re: Installed, but now I'm stuck HELP!!!!!!!!

    Thats the thing man. I would have done a fresh install looong ago if i could. I can't even access the desktop. Once I hit the power button it takes me directly to the Grub screen. Like I said, I put the disk in the drive, the drive is located in the bios, so it should load up, right? yeah, nothin. takes me directly to the purple grub screen. I don't know where to go from here. If there was a way to delete the install through the command prompt without damaging the hard disk i would just so i can get passed the grub screen.

  7. #17
    Join Date
    Sep 2012
    Beans
    13

    Re: Installed, but now I'm stuck HELP!!!!!!!!

    I guess I misinterpretted what I said about the hard disk. I meant to say that It's locked up and i can't get past the grub screen even if i take it out and put it in another laptop that has a completly fine and working disk drive. So obviously the disk drives work, it seems like this Grub screen has the whole computer on lockdown sort of thing, and won't let the disk drives run.

  8. #18
    Join Date
    Sep 2012
    Beans
    13

    Re: Installed, but now I'm stuck HELP!!!!!!!!

    can you think of a way to make the disk drive run through command prompt? is there a command?

  9. #19
    Join Date
    Nov 2009
    Location
    Segur De Calafell, Spain
    Beans
    11,660
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Installed, but now I'm stuck HELP!!!!!!!!

    OK, hold on, I'm starting to lose you.

    Option 1. Lets do a new clean install. If you try to boot the computer with the cd-rom, can it boot the installer? It should, regardless what's on the hdd because when booting from cd-rom only the cd matters. Then you can do a new install.

    Option 2. If nothing else works, and you are happy deleting all data on this disk, just connect it to another computer as a second disk (don't replace the main one), boot the OS, and delete all partitions on the disk which has the problems. That shouldn't lock the computer since you are running it from its own disk and OS. If it does lock it, it might be related to hardware issues with the disk that has the problems.

    I have had a case like that, the disk looks normal until you try to access it and then locks out and starts missing. It was broken.
    Darko.
    -----------------------------------------------------------------------
    Ubuntu 12.04 LTS 64bit & Windows 7 Ultimate 64bit

  10. #20
    Join Date
    Sep 2012
    Beans
    13

    Re: Installed, but now I'm stuck HELP!!!!!!!!

    Haha, good thing I'm talkin to you eh? I completly forgot i could through the hdd into my computer and wipe the drive that way. Buut, now I have another (smaller, probably quicker) fix. So I popped the drive into my computer, formatted it. deleted every partition that was visible. And STILL when i throw it back into my laptop I got this message.

    error: unknown filesystem
    grub rescue>


    P.s, I don't own a mac, all of my computers are PC's. And I formatted the drive through windows disk management. but after the format (my drive is 500 gigs) theres still 104 megs left of used space that I can't manage to delete. Am I doing something wrong?

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •