Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: System network broken, due to wrong installed driver (need help fast)

  1. #1
    Join Date
    Jul 2007
    Beans
    15

    Exclamation System network broken, due to wrong installed driver (need help fast)

    In my search for fixing the issue I posted here, http://ubuntuforums.org/showthread.php?t=2052425, I thought that it might be a good idea to update the drivers.

    I have a "Intel 82567LM Gigabit Network Connection" and "Intel Wifi Link 5100 AGN" I went to search for linux drivers. I then found this driver, http://downloadcenter.intel.com/Deta...adType=Drivers. I installed it. Now after a reboot I find out my network connection is broken and can not get access to internet anymore. It seems the driver is incompatible

    Now is it possible to fix this issue? I really need help with this asap! Because I really need internet, and rather do not want to reinstall my complete system.

    Relevant images:
    [img]http://i.stack.imgur.com/xLcgY.jpg

    [img]http://i.stack.imgur.com/k6qFN.jpg networking drivers connection intel-wireless
    Last edited by overdrank; September 7th, 2012 at 09:34 PM. Reason: Please use thumbnails

  2. #2
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    22,312
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: System network broken, due to wrong installed driver (need help fast)

    If you installed it with make, sudo make install, etc., you can go back as before and do:
    Code:
    cd Desktop/e1000edirectory <--or wherever you extracted the file
    sudo make uninstall
    sudo modprobe -r e1000e
    sudo modprobe e1000e
    e1000e is a wired ethernet driver. How would it help your wireless stay on 5 Ghz?

    I'm confused.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  3. #3
    Join Date
    Jul 2007
    Beans
    15

    Re: System network broken, due to wrong installed driver (need help fast)

    Quote Originally Posted by chili555 View Post
    If you installed it with make, sudo make install, etc., you can go back as before and do:
    Code:
    cd Desktop/e1000edirectory <--or wherever you extracted the file
    sudo make uninstall
    sudo modprobe -r e1000e
    sudo modprobe e1000e
    e1000e is a wired ethernet driver. How would it help your wireless stay on 5 Ghz?

    I'm confused.
    Sorry but that didn't work :'(

  4. #4
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    22,312
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: System network broken, due to wrong installed driver (need help fast)

    e1000e is a wired ethernet driver. How would it help your wireless stay on 5 Ghz?

    I'm confused.
    I'm STILL confused. What are you trying to get working, wired or wireless? Which is not connecting on boot?
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  5. #5
    Join Date
    Jul 2007
    Beans
    15

    Re: System network broken, due to wrong installed driver (need help fast)

    Quote Originally Posted by chili555 View Post
    I'm STILL confused. What are you trying to get working, wired or wireless? Which is not connecting on boot?
    I'm trying to fix wired, as well as wireless...

    I installed that driver because I thought it was the corrent one. Apparently I was wrong, probably misread.

  6. #6
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    22,312
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: System network broken, due to wrong installed driver (need help fast)

    I'm sorry I guess I haven't made myself at all clear. When you boot your computer and the message pops up 'waiting for network configuration' and it waits and waits and fails, is it because the ethernet is hooked up but not working, or is it because the ethernet is NOT hooked up and the wireless is not properly working? Which is your priority? Fixing one will greatly help us fix the other if we need to download something.

    I wish I was smart enough to fix your wired, wireless, video, card reader and the fuel pump on your VW all at once, but I'm not. I'm old and slow.

    So, what's first?
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  7. #7
    Join Date
    Jul 2007
    Beans
    15

    Re: System network broken, due to wrong installed driver (need help fast)

    Quote Originally Posted by chili555 View Post
    I'm sorry I guess I haven't made myself at all clear. When you boot your computer and the message pops up 'waiting for network configuration' and it waits and waits and fails, is it because the ethernet is hooked up but not working, or is it because the ethernet is NOT hooked up and the wireless is not properly working? Which is your priority? Fixing one will greatly help us fix the other if we need to download something.

    I wish I was smart enough to fix your wired, wireless, video, card reader and the fuel pump on your VW all at once, but I'm not. I'm old and slow.

    So, what's first?
    Ah okay well I will go for the wired then of course at first. I did not try yet to hook up the ethernet before startup. I always have connection by wireless. I will try now.

  8. #8
    Join Date
    Jul 2007
    Beans
    15

    Re: System network broken, due to wrong installed driver (need help fast)

    I just tried to start my system with the Ethernet Cable attached. Unfortunately I did not have any connection. It is still the same with the same messages.

  9. #9
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    22,312
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: System network broken, due to wrong installed driver (need help fast)

    For the moment, let's concentrate on wired. Let's see what the message logs have to report. Please run and post:
    Code:
    dmesg | grep -e e100 -e eth0
    Leave the ethernet plugged in while we troubleshoot, please.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  10. #10
    Join Date
    Jul 2007
    Beans
    15

    Re: System network broken, due to wrong installed driver (need help fast)

    Quote Originally Posted by chili555 View Post
    For the moment, let's concentrate on wired. Let's see what the message logs have to report. Please run and post:
    Code:
    dmesg | grep -e e100 -e eth0
    Leave the ethernet plugged in while we troubleshoot, please.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •