Page 52 of 206 FirstFirst ... 242505152535462102152 ... LastLast
Results 511 to 520 of 2054

Thread: Comprehensive Sound Problem Solutions Guide

  1. #511
    Join Date
    Mar 2007
    Location
    San Diego, CA
    Beans
    Hidden!
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Comprehensive Sound Problem Solutions Guide

    I am going to purchase a new card this week. Wish me luck.

  2. #512
    Join Date
    Nov 2005
    Beans
    82

    Re: Comprehensive Sound Problem Solutions Guide

    Quote Originally Posted by Innova View Post
    My SPDIF output is not working at all. I have searched these forums, and nothing that I have found has worked for me.

    I have a EPoX 9NPA nForce4 based motherboard. I do have sound through the Line-out (lime green) jack, but the optical spdif is not working at all. I do have this computer hooked up to my home theater, so getting this to work is crucial.

    Here is the output from aplay -l:

    wesley@mediacenter:~$ aplay -l
    **** List of PLAYBACK Hardware Devices ****
    card 0: CK804 [NVidia CK804], device 0: Intel ICH [NVidia CK804]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
    card 0: CK804 [NVidia CK804], device 2: Intel ICH - IEC958 [NVidia CK804 - IEC958]
    Subdevices: 1/1
    Subdevice #0: subdevice #0


    When I try speaker-test -c6, the program runs fine, and I get output through the line-out, but nothing through the optical out. I also tried: speaker-test -c6 -Dplug:surround51

    And this errors out:

    wesley@mediacenter:~$ speaker-test -c6 -Dplug:surround51

    speaker-test 1.0.11

    Playback device is plug:surround51
    Stream parameters are 48000Hz, S16_LE, 6 channels
    Using 16 octaves of pink noise
    Rate set to 48000Hz (requested 48000Hz)
    Buffer size range from 3 to 5461
    Period size range from 3 to 5461
    Using max buffer size 5461
    Periods = 4
    was set period_size = 5461
    was set buffer_size = 5461
    buffer to small, could not use
    Unable to determine current swparams for playback: Input/output error
    Setting of swparams failed: Input/output error


    I have tried various different .asoundrc files, but none of them seemed to help.

    Does anyone have any suggestions on how I can get my spdif to work?
    This is the only thing that I don't have working now. Does anyone have any ideas?

  3. #513
    Join Date
    Mar 2007
    Beans
    6

    Re: Comprehensive Sound Problem Solutions Guide

    I have EPoX 9NPA+ Ultra nForce4 based motherboard and i have no sound at all! i tried everything, but no succes. everything seems to be ok, but there is no sound at all. any ideas what to try, or to do?
    here are specifications of soundcard:
    Integrated Audio

    * Selectable 2, 6 or 8-CH audio from onboard Realtek ALC850 AC'97 version 2.3 compliant CODEC width 18-bit ADC and 16-bit DAC resolution
    * Support AUX-in, CD-in, S/PDIF-in and S/PDIF-out
    * Rear Panel audio jacks configuration:
    o For 2-channel mode; stereo Line-out (Lime), stereo Line-In (Light blue) and Mic-In (Pink)
    o For 6-channel mode; Front stereo-out (Lime), Rear stereo-out (Light blue), Center and Sub-woofer (Pink)
    o For 8-channel mode; stereo Line-In (Light blue), Mic-In (Pink), Front Stereo-out (Lime), Rear stereo-out (Black), Center and Sub-woofer (Orange) and Side stereo-out (Gray)
    * Support Front panel audio for Mic-In and stereo Line-Out only. (Front panel Line-out electrically shared with rear panel Line-out).
    * Support Auto Jack Sensing for fool-proof audio device installation
    * Coaxial S/PDIF-out available on rear panel
    http://www.epox.nl/products/view.php?product_id=271

  4. #514
    Join Date
    Nov 2005
    Beans
    82

    Re: Comprehensive Sound Problem Solutions Guide

    Quote Originally Posted by weedos View Post
    I have EPoX 9NPA+ Ultra nForce4 based motherboard and i have no sound at all! i tried everything, but no succes. everything seems to be ok, but there is no sound at all. any ideas what to try, or to do?
    here are specifications of soundcard:
    Integrated Audio

    * Selectable 2, 6 or 8-CH audio from onboard Realtek ALC850 AC'97 version 2.3 compliant CODEC width 18-bit ADC and 16-bit DAC resolution
    * Support AUX-in, CD-in, S/PDIF-in and S/PDIF-out
    * Rear Panel audio jacks configuration:
    o For 2-channel mode; stereo Line-out (Lime), stereo Line-In (Light blue) and Mic-In (Pink)
    o For 6-channel mode; Front stereo-out (Lime), Rear stereo-out (Light blue), Center and Sub-woofer (Pink)
    o For 8-channel mode; stereo Line-In (Light blue), Mic-In (Pink), Front Stereo-out (Lime), Rear stereo-out (Black), Center and Sub-woofer (Orange) and Side stereo-out (Gray)
    * Support Front panel audio for Mic-In and stereo Line-Out only. (Front panel Line-out electrically shared with rear panel Line-out).
    * Support Auto Jack Sensing for fool-proof audio device installation
    * Coaxial S/PDIF-out available on rear panel
    http://www.epox.nl/products/view.php?product_id=271
    What output are you using? As I posted above, my normal line-out works fine out of the box, but my spdif is not working at all.

  5. #515
    Join Date
    Mar 2007
    Beans
    6

    Re: Comprehensive Sound Problem Solutions Guide

    i use standart output, stereo Line-out (lime) and no sound at all.

  6. #516
    Join Date
    Feb 2007
    Location
    Philippines
    Beans
    14
    Distro
    Kubuntu 6.10 Edgy

    Re: Comprehensive Sound Problem Solutions Guide

    hi, maybe i post my problem too

    I followed this help guide https://help.ubuntu.com/community/Hd...ht=%28sound%29 but no luck i still can't hear any sounds. I already install the stable and the development driver of alsa but no luck. I installed opensuse but the same problem that i encountered in kubuntu.

    here is some of the configuration...

    lshw
    Code:
    *-multimedia
                 description: Audio device
                 product: 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller
                 vendor: Intel Corporation
                 physical id: 1b
                 bus info: pci@00:1b.0
                 version: 04
                 width: 64 bits
                 clock: 33MHz
                 capabilities: bus_master cap_list
                 configuration: driver=HDA Intel
                 resources: iomemory:b0000000-b0003fff irq:11
    lspci -v
    Code:
    00:1b.0 Audio device: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller (rev 04)
            Subsystem: FIRST INTERNATIONAL Computer Inc Unknown device 3741
            Flags: bus master, fast devsel, latency 0, IRQ 11
            Memory at b0000000 (64-bit, non-prefetchable) [size=16K]
            Capabilities: <access denied>
    aplay -l
    Code:
    **** List of PLAYBACK Hardware Devices ****
    card 0: Intel [HDA Intel], device 0: ALC260 Analog [ALC260 Analog]
      Subdevices: 0/1
      Subdevice #0: subdevice #0
    card 0: Intel [HDA Intel], device 1: ALC260 Digital [ALC260 Digital]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 0: Intel [HDA Intel], device 6: Si3054 Modem [Si3054 Modem]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    /etc/modules

    Code:
    # /etc/modules: kernel modules to load at boot time.
    #
    # This file contains the names of kernel modules that should be loaded
    # at boot time, one per line. Lines beginning with "#" are ignored.
    
    lp
    sbp2
    /etc/modprobe.d/alsa-base
    Code:
    # autoloader aliases
    install sound-slot-0 /sbin/modprobe snd-card-0
    install sound-slot-1 /sbin/modprobe snd-card-1
    install sound-slot-2 /sbin/modprobe snd-card-2
    install sound-slot-3 /sbin/modprobe snd-card-3
    install sound-slot-4 /sbin/modprobe snd-card-4
    install sound-slot-5 /sbin/modprobe snd-card-5
    install sound-slot-6 /sbin/modprobe snd-card-6
    install sound-slot-7 /sbin/modprobe snd-card-7
    
    # Cause optional modules to be loaded above generic modules
    install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-ioctl32 ; : ; }
    install snd-pcm /sbin/modprobe --ignore-install snd-pcm $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-pcm-oss ; : ; }
    install snd-mixer /sbin/modprobe --ignore-install snd-mixer $CMDLINE_OPTS && { /sbin/modprobe --Qb snd-mixer-oss ; : ; }
    install snd-seq /sbin/modprobe --ignore-install snd-seq $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-seq-midi ; /sbin/modprobe --quiet snd-seq-oss ; : ; }
    
    # Cause optional modules to be loaded above sound card driver modules
    install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-emu10k1-synth ; }
    install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-seq ; }
    
    # Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
    install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe -Qb saa7134-alsa ; : ; }
    # Prevent abnormal drivers from grabbing index 0
    options snd-hda-intel model=laptop
    options snd-bt87x index=-2
    options snd-atiixp-modem index=-2
    options snd-intel8x0m index=-2
    options snd-via82xx-modem index=-2
    options snd-usb-audio index=-2
    options snd-usb-usx2y index=-2
    Please can anyone help us

  7. #517
    Join Date
    Mar 2006
    Beans
    258

    Re: Comprehensive Sound Problem Solutions Guide

    My problem's fixed. I reinstalled, this time with the onboard sound card (which my mobo manufacturer claimed didn't exist!) switched off at BIOS.

    Everything's working like a charm now.

  8. #518
    Join Date
    Feb 2007
    Location
    Philippines
    Beans
    14
    Distro
    Kubuntu 6.10 Edgy

    Re: Comprehensive Sound Problem Solutions Guide

    the laptop bios is a phoenix technology, and there is no option of disabling the sound.

  9. #519
    Join Date
    Mar 2007
    Location
    San Diego, CA
    Beans
    Hidden!
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Comprehensive Sound Problem Solutions Guide

    I have sound! And all I had to do was buy a new card

    Either way now I don't have to go back into XP just to listen to music.

  10. #520
    Join Date
    Aug 2005
    Location
    Edmonton, AB, Canada
    Beans
    36
    Distro
    The Feisty Fawn Testing

    Re: Comprehensive Sound Problem Solutions Guide

    What sort of card did you have before and what kind did you buy now?

Page 52 of 206 FirstFirst ... 242505152535462102152 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •