Page 109 of 206 FirstFirst ... 95999107108109110111119159 ... LastLast
Results 1,081 to 1,090 of 2054

Thread: Comprehensive Sound Problem Solutions Guide

  1. #1081
    Join Date
    Feb 2007
    Beans
    10

    Question Re: Comprehensive Sound Problem Solutions Guide

    I have a problem. On a fresh install of Kubuntu, my sound works fine, but as soon as I install the drivers for my video card (nvidia 8800gt) there is no sound.

    aplay -l
    **** List of PLAYBACK Hardware Devices ****
    card 0: Intel [HDA Intel], device 0: ALC882 Analog [ALC882 Analog]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
    card 0: Intel [HDA Intel], device 1: ALC882 Digital [ALC882 Digital]
    Subdevices: 1/1
    Subdevice #0: subdevice #0[/INDENT]
    lspci -v
    00:00.0 Host bridge: Intel Corporation 82G33/G31/P35/P31 Express DRAM Controller (rev 02)
    Subsystem: Giga-byte Technology Unknown device 5000
    Flags: bus master, fast devsel, latency 0
    Capabilities: <access denied>

    00:01.0 PCI bridge: Intel Corporation 82G33/G31/P35/P31 Express PCI Express Root Port (rev 02) (prog-if 00 [Normal decode])
    Flags: bus master, fast devsel, latency 0
    Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
    I/O behind bridge: 0000b000-0000bfff
    Memory behind bridge: e4000000-e7ffffff
    Prefetchable memory behind bridge: 00000000c0000000-00000000dfffffff
    Capabilities: <access denied>

    00:1a.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 02) (prog-if 00 [UHCI])
    Subsystem: Giga-byte Technology Unknown device 5004
    Flags: bus master, medium devsel, latency 0, IRQ 16
    I/O ports at e100 [size=32]
    Capabilities: <access denied>

    00:1a.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 02) (prog-if 00 [UHCI])
    Subsystem: Giga-byte Technology Unknown device 5004
    Flags: bus master, medium devsel, latency 0, IRQ 21
    I/O ports at e200 [size=32]
    Capabilities: <access denied>

    00:1a.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 02) (prog-if 00 [UHCI])
    Subsystem: Giga-byte Technology Unknown device 5004
    Flags: bus master, medium devsel, latency 0, IRQ 18
    I/O ports at e000 [size=32]
    Capabilities: <access denied>

    00:1a.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 02) (prog-if 20 [EHCI])
    Subsystem: Giga-byte Technology Unknown device 5006
    Flags: bus master, medium devsel, latency 0, IRQ 18
    Memory at ea104000 (32-bit, non-prefetchable) [size=1K]
    Capabilities: <access denied>

    00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 02)
    Subsystem: Giga-byte Technology Unknown device a002
    Flags: bus master, fast devsel, latency 0, IRQ 22
    Memory at ea100000 (64-bit, non-prefetchable) [size=16K]
    Capabilities: <access denied>


    00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 02) (prog-if 00 [Normal decode])
    Flags: bus master, fast devsel, latency 0
    Bus: primary=00, secondary=02, subordinate=02, sec-latency=0
    I/O behind bridge: 00009000-00009fff
    Capabilities: <access denied>

    00:1c.3 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 4 (rev 02) (prog-if 00 [Normal decode])
    Flags: bus master, fast devsel, latency 0
    Bus: primary=00, secondary=03, subordinate=03, sec-latency=0
    I/O behind bridge: 0000c000-0000cfff
    Memory behind bridge: ea000000-ea0fffff
    Capabilities: <access denied>

    00:1c.4 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 5 (rev 02) (prog-if 00 [Normal decode])
    Flags: bus master, fast devsel, latency 0
    Bus: primary=00, secondary=04, subordinate=04, sec-latency=0
    I/O behind bridge: 0000d000-0000dfff
    Memory behind bridge: e8000000-e9ffffff
    Prefetchable memory behind bridge: 00000000ea200000-00000000ea2fffff
    Capabilities: <access denied>

    00:1d.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 02) (prog-if 00 [UHCI])
    Subsystem: Giga-byte Technology Unknown device 5004
    Flags: bus master, medium devsel, latency 0, IRQ 23
    I/O ports at e300 [size=32]
    Capabilities: <access denied>

    00:1d.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 02) (prog-if 00 [UHCI])
    Subsystem: Giga-byte Technology Unknown device 5004
    Flags: bus master, medium devsel, latency 0, IRQ 19
    I/O ports at e400 [size=32]
    Capabilities: <access denied>

    00:1d.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 02) (prog-if 00 [UHCI])
    Subsystem: Giga-byte Technology Unknown device 5004
    Flags: bus master, medium devsel, latency 0, IRQ 18
    I/O ports at e500 [size=32]
    Capabilities: <access denied>

    00:1d.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 02) (prog-if 20 [EHCI])
    Subsystem: Giga-byte Technology Unknown device 5006
    Flags: bus master, medium devsel, latency 0, IRQ 23
    Memory at ea105000 (32-bit, non-prefetchable) [size=1K]
    Capabilities: <access denied>

    00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 92) (prog-if 01 [Subtractive decode])
    Flags: bus master, fast devsel, latency 0
    Bus: primary=00, secondary=05, subordinate=05, sec-latency=32
    I/O behind bridge: 0000a000-0000afff
    Capabilities: <access denied>

    00:1f.0 ISA bridge: Intel Corporation 82801IR (ICH9R) LPC Interface Controller (rev 02)
    Subsystem: Giga-byte Technology Unknown device 5001
    Flags: bus master, medium devsel, latency 0
    Capabilities: <access denied>

    00:1f.2 IDE interface: Intel Corporation 82801IR/IO/IH (ICH9R/DO/DH) 4 port SATA IDE Controller (rev 02) (prog-if 8a [Master SecP PriP])
    Subsystem: Giga-byte Technology Unknown device b002
    Flags: bus master, 66MHz, medium devsel, latency 0, IRQ 19
    I/O ports at 01f0 [size=8]
    I/O ports at 03f4 [size=1]
    I/O ports at 0170 [size=8]
    I/O ports at 0374 [size=1]
    I/O ports at f000 [size=16]
    I/O ports at fc00 [size=16]
    Capabilities: <access denied>

    00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 02)
    Subsystem: Giga-byte Technology Unknown device 5001
    Flags: medium devsel, IRQ 3
    Memory at ea106000 (64-bit, non-prefetchable) [size=256]
    I/O ports at 0500 [size=32]

    00:1f.5 IDE interface: Intel Corporation 82801I (ICH9 Family) 2 port SATA IDE Controller (rev 02) (prog-if 85 [Master SecO PriO])
    Subsystem: Giga-byte Technology Unknown device b002
    Flags: bus master, 66MHz, medium devsel, latency 0, IRQ 19
    I/O ports at e700 [size=8]
    I/O ports at e800 [size=4]
    I/O ports at e900 [size=8]
    I/O ports at ea00 [size=4]
    I/O ports at eb00 [size=16]
    I/O ports at ec00 [size=16]
    Capabilities: <access denied>

    01:00.0 VGA compatible controller: nVidia Corporation GeForce 8800 GT (rev a2) (prog-if 00 [VGA controller])
    Subsystem: Unknown device 19f1:06dc
    Flags: bus master, fast devsel, latency 0, IRQ 10
    Memory at e6000000 (32-bit, non-prefetchable) [size=16M]
    Memory at c0000000 (64-bit, prefetchable) [size=512M]
    Memory at e4000000 (64-bit, non-prefetchable) [size=32M]
    I/O ports at b000 [size=128]
    [virtual] Expansion ROM at e7000000 [disabled] [size=128K]
    Capabilities: <access denied>

    03:00.0 SATA controller: JMicron Technologies, Inc. JMicron 20360/20363 AHCI Controller (rev 02) (prog-if 01 [AHCI 1.0])
    Subsystem: Giga-byte Technology Unknown device b000
    Flags: bus master, fast devsel, latency 0, IRQ 19
    Memory at ea000000 (32-bit, non-prefetchable) [size=8K]
    Capabilities: <access denied>

    03:00.1 IDE interface: JMicron Technologies, Inc. JMicron 20360/20363 AHCI Controller (rev 02) (prog-if 85 [Master SecO PriO])
    Subsystem: Giga-byte Technology Unknown device b000
    Flags: bus master, fast devsel, latency 0, IRQ 16
    I/O ports at c000 [size=8]
    I/O ports at c100 [size=4]
    I/O ports at c200 [size=8]
    I/O ports at c300 [size=4]
    I/O ports at c400 [size=16]
    Capabilities: <access denied>

    04:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 01)
    Subsystem: Giga-byte Technology Unknown device e000
    Flags: bus master, fast devsel, latency 0, IRQ 507
    I/O ports at d000 [size=256]
    Memory at e9000000 (64-bit, non-prefetchable) [size=4K]
    [virtual] Expansion ROM at ea200000 [disabled] [size=128K]
    Capabilities: <access denied>
    If anyone has any ideas as to why it doesn't work after installing the drivers for the video card, the help would be appreciated!


    Eric

  2. #1082
    Join Date
    May 2008
    Beans
    1

    Re: Comprehensive Sound Problem Solutions Guide

    Hi
    This is my first post out here and I am VERY new to Ubuntu. I have no sound and I am having trouble finding the ALSA driver at http://www.alsa-project.org/alsa-doc/ I got to that step fine but I can't get past it.

    I can find the soundcards installed on the system they are as follows:

    **** List of PLAYBACK Hardware Devices ****
    card 0: Intel [HDA Intel], device 0: ALC268 Analog [ALC268 Analog]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
    card 0: Intel [HDA Intel], device 6: Si3054 Modem [Si3054 Modem]
    Subdevices: 1/1
    Subdevice #0: subdevice #0

    Can anyone help?
    Thanks!

  3. #1083
    Join Date
    Jun 2008
    Location
    Gold Coast/Australia
    Beans
    139
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Comprehensive Sound Problem Solutions Guide

    You may find the thread below helpful. It addresses the problem in some detail and was a great help to me, mainly through the efforts of bobnutfield.

    Phil


    http://ubuntuforums.org/showthread.php?t=873594

  4. #1084
    Join Date
    Mar 2008
    Location
    Portugal
    Beans
    304
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Comprehensive Sound Problem Solutions Guide

    Quote Originally Posted by LordRaiden View Post
    Bumping this post since I think it is ready to be used by people having trouble with sound. I'll do my best to field questions and make changes to this guide as needed. If you are an experienced Ubuntu user, please help out with testing, verifying, and helping people who use this guide.

    Thanks in advance
    I first posted this enquiry under " Multi Media and Video" but now feel that this has become a General question.
    After I installed upgrades I lost my Sound with the error message " NO VOLUME CONTROL G STREAMER PLUGINS AND OR DEVICES FOUND ". It seems that there are many of us with this problem. I have tried numerous suggestions in various posts - but nothing has resolved my problem.
    I have found however that if I run UBUNTU from my installation CD - I have sound !!!!!. So can anyone tell me how I can reinstall UBUNTU from the cd or wherever WITHOUT LOSING ALL MY DATA AND PROGRAMMES, which have taken many months to get together.
    I wait in eager anticipation for any helpful suggestions.I have tried ALL suggestions made by Lord Raiden in his sticky - but nothing so far resolves my problem

  5. #1085
    Join Date
    Mar 2008
    Location
    Portugal
    Beans
    304
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Comprehensive Sound Problem Solutions Guide

    THIS SOLVED MY PROBLEM !!!!!!!!!!!!!!!!!!!!!


    Please open a Terminal from the menu Applications->Accessories->Terminal and type:

    sudo apt-get update
    sudo apt-get upgrade
    sudo apt-get install linux-ubuntu-modules-$(uname -r)

  6. #1086
    Join Date
    Sep 2007
    Beans
    18

    Re: Comprehensive Sound Problem Solutions Guide

    I have tried the guide and at general help (1) I was success then I did the alsa mixer thing and even tried getting alsa drivers. After that I did Alsa driver compilation the automatic one and didn't get any errors. But on general help (4) and get stuck. Sound worked on the older ubuntu. I get stuck and can't find my chipset.
    steffenomak@steffenomak-desktop:~$ aplay -l
    **** Lista över PLAYBACK hårdvaruenheter ****
    kort 0: NVidia [HDA NVidia], enhet 0: ALC882 Analog [ALC882 Analog]
    Underordnade enheter: 1/1
    Underordnad enhet nr. 0: subdevice #0
    kort 0: NVidia [HDA NVidia], enhet 1: ALC882 Digital [ALC882 Digital]
    Underordnade enheter: 1/1
    Underordnad enhet nr. 0: subdevice #0
    0:00.0 Host bridge: nVidia Corporation C55 Host Bridge (rev a2)
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: bus master, 66MHz, fast devsel, latency 0
    Capabilities: <access denied>

    00:00.1 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: 66MHz, fast devsel

    00:00.2 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: 66MHz, fast devsel

    00:00.3 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: bus master, 66MHz, fast devsel, latency 0

    00:00.4 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: bus master, 66MHz, fast devsel, latency 0

    00:00.5 RAM memory: nVidia Corporation C55 Memory Controller (rev a2)
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: bus master, 66MHz, fast devsel, latency 0

    00:00.6 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: 66MHz, fast devsel

    00:00.7 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: 66MHz, fast devsel

    00:01.0 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: 66MHz, fast devsel

    00:01.1 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: 66MHz, fast devsel

    00:01.2 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: 66MHz, fast devsel

    00:01.3 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: 66MHz, fast devsel

    00:01.4 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: 66MHz, fast devsel

    00:01.5 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: 66MHz, fast devsel

    00:01.6 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: 66MHz, fast devsel

    00:02.0 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: 66MHz, fast devsel

    00:02.1 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: bus master, 66MHz, fast devsel, latency 0

    00:02.2 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: 66MHz, fast devsel

    00:03.0 PCI bridge: nVidia Corporation C55 PCI Express bridge (rev a1) (prog-if 00 [Normal decode])
    Flags: bus master, fast devsel, latency 0
    Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
    I/O behind bridge: 00009000-00009fff
    Memory behind bridge: ca000000-cdffffff
    Prefetchable memory behind bridge: 00000000b0000000-00000000bfffffff
    Capabilities: <access denied>

    00:09.0 RAM memory: nVidia Corporation MCP55 Memory Controller (rev a1)
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: bus master, 66MHz, fast devsel, latency 0
    Capabilities: <access denied>

    00:0a.0 ISA bridge: nVidia Corporation MCP55 LPC Bridge (rev a2)
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: bus master, 66MHz, fast devsel, latency 0
    I/O ports at fc00 [size=128]

    00:0a.1 SMBus: nVidia Corporation MCP55 SMBus (rev a2)
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: 66MHz, fast devsel, IRQ 255
    I/O ports at f800 [size=64]
    I/O ports at f400 [size=64]
    I/O ports at f000 [size=64]
    Capabilities: <access denied>

    00:0b.0 USB Controller: nVidia Corporation MCP55 USB Controller (rev a1) (prog-if 10 [OHCI])
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 16
    Memory at cffff000 (32-bit, non-prefetchable) [size=4K]
    Capabilities: <access denied>

    00:0b.1 USB Controller: nVidia Corporation MCP55 USB Controller (rev a2) (prog-if 20 [EHCI])
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 16
    Memory at cfffe000 (32-bit, non-prefetchable) [size=256]
    Capabilities: <access denied>

    00:0d.0 IDE interface: nVidia Corporation MCP55 IDE (rev a1) (prog-if 8a [Master SecP PriP])
    Subsystem: Unknown device f0de:c55e
    Flags: bus master, 66MHz, fast devsel, latency 0
    [virtual] Memory at 000001f0 (32-bit, non-prefetchable) [disabled] [size=8]
    [virtual] Memory at 000003f0 (type 3, non-prefetchable) [disabled] [size=1]
    [virtual] Memory at 00000170 (32-bit, non-prefetchable) [disabled] [size=8]
    [virtual] Memory at 00000370 (type 3, non-prefetchable) [disabled] [size=1]
    I/O ports at ec00 [size=16]
    Capabilities: <access denied>

    00:0e.0 IDE interface: nVidia Corporation MCP55 SATA Controller (rev a2) (prog-if 85 [Master SecO PriO])
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 17
    I/O ports at 09f0 [size=8]
    I/O ports at 0bf0 [size=4]
    I/O ports at 0970 [size=8]
    I/O ports at 0b70 [size=4]
    I/O ports at d800 [size=16]
    Memory at cfffd000 (32-bit, non-prefetchable) [size=4K]
    Capabilities: <access denied>

    00:0e.1 IDE interface: nVidia Corporation MCP55 SATA Controller (rev a2) (prog-if 85 [Master SecO PriO])
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 18
    I/O ports at 09e0 [size=8]
    I/O ports at 0be0 [size=4]
    I/O ports at 0960 [size=8]
    I/O ports at 0b60 [size=4]
    I/O ports at c400 [size=16]
    Memory at cfffc000 (32-bit, non-prefetchable) [size=4K]
    Capabilities: <access denied>

    00:0e.2 IDE interface: nVidia Corporation MCP55 SATA Controller (rev a2) (prog-if 85 [Master SecO PriO])
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 19
    I/O ports at c000 [size=8]
    I/O ports at bc00 [size=4]
    I/O ports at b800 [size=8]
    I/O ports at b400 [size=4]
    I/O ports at b000 [size=16]
    Memory at cfffb000 (32-bit, non-prefetchable) [size=4K]
    Capabilities: <access denied>

    00:0f.0 PCI bridge: nVidia Corporation MCP55 PCI bridge (rev a2) (prog-if 01 [Subtractive decode])
    Flags: bus master, 66MHz, fast devsel, latency 0
    Bus: primary=00, secondary=02, subordinate=02, sec-latency=32
    I/O behind bridge: 00008000-00008fff
    Memory behind bridge: cfd00000-cfdfffff
    Prefetchable memory behind bridge: cfe00000-cfefffff
    Capabilities: <access denied>

    00:0f.1 Audio device: nVidia Corporation MCP55 High Definition Audio (rev a2)
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 18
    Memory at cfff0000 (32-bit, non-prefetchable) [size=16K]
    Capabilities: <access denied>

    00:12.0 Bridge: nVidia Corporation MCP55 Ethernet (rev a2)
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 222
    Memory at cfff7000 (32-bit, non-prefetchable) [size=4K]
    I/O ports at a800 [size=8]
    Memory at cfff6000 (32-bit, non-prefetchable) [size=256]
    Memory at cfff5000 (32-bit, non-prefetchable) [size=16]
    Capabilities: <access denied>

    01:00.0 VGA compatible controller: nVidia Corporation G80 [GeForce 8800 GTS] (rev a2) (prog-if 00 [VGA controller])
    Subsystem: XFX Pine Group Inc. Unknown device 2252
    Flags: bus master, fast devsel, latency 0, IRQ 10
    Memory at cc000000 (32-bit, non-prefetchable) [size=16M]
    Memory at b0000000 (64-bit, prefetchable) [size=256M]
    Memory at ca000000 (64-bit, non-prefetchable) [size=32M]
    I/O ports at 9c00 [size=128]
    [virtual] Expansion ROM at cd000000 [disabled] [size=128K]
    Capabilities: <access denied>

    02:07.0 FireWire (IEEE 1394): Texas Instruments TSB43AB22/A IEEE-1394a-2000 Controller (PHY/Link) (prog-if 10 [OHCI])
    Subsystem: nVidia Corporation Unknown device c55e
    Flags: bus master, medium devsel, latency 64, IRQ 20
    Memory at cfdff000 (32-bit, non-prefetchable) [size=2K]
    Memory at cfdf8000 (32-bit, non-prefetchable) [size=16K]
    Capabilities: <access denied>
    Last edited by steffenomak; August 5th, 2008 at 10:43 PM.

  7. #1087
    Join Date
    Sep 2005
    Location
    Bristol UK
    Beans
    84

    Angry Re: Comprehensive Sound Problem Solutions Guide

    hiya please kindly help

    once upon a time i had sound ...life was cool ...everything worked beautifully ...oh happy days.
    But then I messed things up ...such a mess that i haven't a clue how i did it...and the more i try to fix it ...( i have tried following as best a techno dummy can this and a few guides on this list) the less it seemed that sound is likely to return...it seems to be getting worse. Even tried a big reinstall...think i might do it again...and be more selective. I run Opengeu 98% of the time , but i also have UbuntuStudio, Xubuntu and Kubuntu installed too ....thats poss part of my problem...why have one application when you can have five.

    Streaming sound on secondlife comes out in a stuttering mess.. but i get no sound on bbc iplayer or Zatto ...these all worked ..my dvd player seems to work for VLC but no longer for XBMC ...

    i use flock mostly but also firefox

    i have an nvidia graphics card
    00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)
    Subsystem: ASUSTeK Computer Inc. Unknown device 81cb
    Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 16
    Memory at fe028000 (32-bit, non-prefetchable) [size=16K]
    Capabilities: <access denied>


    I also recently brought a usb external creative blaster surround 5.1 (driver emu10k1) when i started not getting stuttering sound...but it is as quiet as a deadfish...with a little blue light to show me it is as least on


    anyways lets start at the miserable beginning

    zoe@****-knows:~$ aplay -L
    ALSA lib conf.c:1589:(snd_config_load1) _toplevel_:36:0:Unexpected char
    ALSA lib conf.c:2850:(snd_config_hook_load) /home/zoe/.asoundrc may be old or corrupted: consider to remove or fix it
    ALSA lib conf.c:2714:(snd_config_hooks_call) function snd_config_hook_load returned error: Invalid argument
    ALSA lib conf.c:3079:(snd_config_update_r) hooks failed, removing configuration
    zoe@****-knows:~$ aplay -l
    **** List of PLAYBACK Hardware Devices ****
    ALSA lib conf.c:1589:(snd_config_load1) _toplevel_:36:0:Unexpected char
    ALSA lib conf.c:2850:(snd_config_hook_load) /home/zoe/.asoundrc may be old or corrupted: consider to remove or fix it
    ALSA lib conf.c:2714:(snd_config_hooks_call) function snd_config_hook_load returned error: Invalid argument
    ALSA lib conf.c:3079:(snd_config_update_r) hooks failed, removing configuration
    aplay: device_list:214: control open (0): Invalid argument
    ALSA lib conf.c:1589:(snd_config_load1) _toplevel_:36:0:Unexpected char
    ALSA lib conf.c:2850:(snd_config_hook_load) /home/zoe/.asoundrc may be old or corrupted: consider to remove or fix it
    ALSA lib conf.c:2714:(snd_config_hooks_call) function snd_config_hook_load returned error: Invalid argument
    ALSA lib conf.c:3079:(snd_config_update_r) hooks failed, removing configuration
    aplay: device_list:214: control open (1): Invalid argument
    ALSA lib conf.c:1589:(snd_config_load1) _toplevel_:36:0:Unexpected char
    ALSA lib conf.c:2850:(snd_config_hook_load) /home/zoe/.asoundrc may be old or corrupted: consider to remove or fix it
    ALSA lib conf.c:2714:(snd_config_hooks_call) function snd_config_hook_load returned error: Invalid argument
    ALSA lib conf.c:3079:(snd_config_update_r) hooks failed, removing configuration
    aplay: device_list:214: control open (2): Invalid argument
    zoe@****-knows:~$


    so i look in my .asoundrc file

    pcm.!default {
    type pulse
    }

    ctl.!default {
    type pulse
    }

    pcm.pulse {
    type pulse
    }

    ctl.pulse {
    type pulse
    }

    pcm.equalized {
    type plug
    slave.pcm "equalizer";
    }

    pcm.equalizer {
    type ladspa

    # The output from the EQ can either go direct to a hardware device
    # (if you have a hardware mixer, e.g. SBLive/Audigy) or it can go
    # to the software mixer shown here.
    slave.pcm "plughw"
    #slave.pcm "plug:dmix"


    ???????
    and i haven't a clue

    heaps of appreciation in advance

    zoe
    Last edited by zoe-scutterbug; August 6th, 2008 at 12:19 AM.

  8. #1088
    Join Date
    Jun 2007
    Beans
    10,918

    Re: Comprehensive Sound Problem Solutions Guide

    The last '{' curly brace doesn't have a matching one to close it '}'
    pcm.equalizer {

  9. #1089
    Join Date
    Sep 2005
    Location
    Bristol UK
    Beans
    84

    Re: Comprehensive Sound Problem Solutions Guide

    Thanks)

    the curly bracket is properly closed

    I now have good sound from my applications, zattoo and iplayer

    but streaming sound from secondlife is warbly/stuttering ...which is a big poo.
    since i waste way too much time watching my avatar dance in cool clubs...
    (daft how much pointless fun it is) ....SOLVED

    thanks

    zoe
    Last edited by zoe-scutterbug; August 7th, 2008 at 06:57 AM.

  10. #1090
    Join Date
    May 2008
    Location
    Devon
    Beans
    54
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Comprehensive Sound Problem Solutions Guide

    I have been following your help guide but I have got stuck. I tried to uninstall the ALSA drivers following your *fresh* kernal instructions and my terminal keeps saying

    E: The package deskbar-applet needs to be reinstalled, but I can't find an archive for it.

    I unfortuantely have no idea what this means or whether it is the cause of my sound not working but any help would be greatly appreciated.
    Jeni

Page 109 of 206 FirstFirst ... 95999107108109110111119159 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •