Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: 12.04.1 on Dell R720?

  1. #11
    Join Date
    Sep 2012
    Beans
    4

    Re: 12.04.1 on Dell R720?

    Another update..

    I haven't noticed any significant packet loss or downtime on the 4Gb intel network card either (that isn't easily explained by my own mistakes) and have now extensively stress tested the cpu's and haven't seen any further faults since blacklisting the driver.

    Seems like a good fix so far.
    Glad this is helping, Dell confirmed again with me today that they are working on an update to fix this and will contact me when its ready.

    Will test and pass on the update news as soon as i can.

  2. #12
    Join Date
    Sep 2012
    Beans
    4

    Re: 12.04.1 on Dell R720?

    Found a blog post about this.. There are more modules that should be disabled:

    http://en.community.dell.com/techcen...e-servers.aspx

  3. #13
    Join Date
    Jan 2007
    Beans
    7

    Lightbulb Re: 12.04.1 on Dell R720?

    Hi all

    Im very newbie but have a T620 with the same problem, after install ubuntu 12.04.1 64bit version update the kernel and now he work fine.

    If you need any more information, just tell me with command need.

    See you.

    Euphoria

  4. #14
    Join Date
    Sep 2012
    Beans
    5

    Re: 12.04.1 on Dell R720?

    After shipping out the previous 2 units while still unreliable, I have received a third R720, Even without making the recommended fixes, in a couple days I was unable to get the CPU IERR condition. The only failure I saw, which none of the rest of you have apparently seen, is the link going down on the 4x1GB network daughtercard. Even after making the recommended BIOS and blacklist changes, I have still seen the link fail.

    I suppose it's possible this problem is being triggered by the Dell GBit switch it is attached to, but I've used 2 different ports on the switch, and there are many other client machines attached to this switch, so I don't think the switch is faulty.

    The other more likely possibility is that there is still some driver issue and I'm seeing it because I have the 4x1Gbit daughtercard plus an Intel 2 port Gbit PCI-E card. I have removed the extra card and am now doing more testing. In the field, I may need 6 ports, so just pulling the card is not a long term solution for me.

    Any thoughts or ideas?

    Thanks!

    -Mark

  5. #15
    Join Date
    Jan 2013
    Beans
    1

    Re: 12.04.1 on Dell R720?

    Hi Euphoria, my machine model same as you and I've PMed you.
    hopefully can get some advise from you.
    thanks!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •