Page 1 of 6 123 ... LastLast
Results 1 to 10 of 51

Thread: Internal error with apport-gpu-error-intel.py

  1. #1
    Join Date
    Dec 2011
    Beans
    16

    Exclamation Internal error with apport-gpu-error-intel.py

    Turned on my computer this morning and Ubuntu 12.04 said it had experienced an error, referring to /usr/share/apport/apport-gpu-error-intel.py

    I'm getting this over and over... and I have no idea how to go about fixing this.

    in addition, a strange picture appeared right smack in the middle of my desktop, on top of my desktop. It looks like a battery that is half full.

    Any ideas?

  2. #2
    Join Date
    Dec 2011
    Beans
    16

    Re: Internal error with apport-gpu-error-intel.py

    Haha! when I click on the picture, Compiz instantaneously crashes

  3. #3
    Join Date
    Dec 2011
    Beans
    16

    Re: Internal error with apport-gpu-error-intel.py

    Oh, just so you know, I've been experimenting with using additional displays lately and the dialog prompts acted funny whenever I had another display plugged in - like most of the letters on prompts were not displayed. Could this have attributed to the problem?
    Last edited by cellorules; September 5th, 2012 at 06:01 PM.

  4. #4
    Join Date
    Feb 2012
    Location
    el_GR
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Internal error with apport-gpu-error-intel.py

    Hello ,

    sometimes seems strange but apport error for apport itself ?

    If you have no problems with your system then you can disable apport's reports .

    For one session only
    Code:
    sudo service apport stop
    Permanent
    Code:
    gksudo gedit /etc/default/approt
    and change the enabled from "1" to "0"

    save the document , and no more apport.

    Thanks

  5. #5
    Join Date
    Dec 2011
    Beans
    16

    Re: Internal error with apport-gpu-error-intel.py

    Thank you for showing me how to disable the notifications; however, I would like to know how to fix problems like this if possible. I haven't noticed any problems with the system as of yet, but the notifications are getting a little frustrating.

  6. #6
    Join Date
    Feb 2012
    Location
    el_GR
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Internal error with apport-gpu-error-intel.py

    Quote Originally Posted by cellorules View Post
    Thank you for showing me how to disable the notifications; however, I would like to know how to fix problems like this if possible. I haven't noticed any problems with the system as of yet, but the notifications are getting a little frustrating.
    If you get multiple errors - notifications , then is good to report them , here first and then search for an existing bug in launchpad.net

    If the only error you receive is this
    /usr/share/apport/apport-gpu-error-intel.py
    then probably apport has a problem .

    As I said above , it is strange but sometimes happens , apport report an error for itself.

    The workaround is to disable apport permanent and wait for an update (apport update) and then you can re-enable it.

    Thanks

  7. #7
    Join Date
    Dec 2011
    Beans
    16

    Re: Internal error with apport-gpu-error-intel.py

    Oh sweet haha I thought it was odd when you said just to disable the notifications... it sounded like having your house on fire and turning off the smoke alarm because the beeping was annoying.

    Thank you for your help!

  8. #8
    Join Date
    Apr 2011
    Beans
    1

    Re: Internal error with apport-gpu-error-intel.py

    I've got the very same problem with /usr/share/apport/apport-gpu-error-intel.py.

    GPU hang a few days ago and since then apport is asking me over and over to send the report. However, if I do so, it wants reporting it again after the next reboot. The same behaviour is also when I cancel or close it forcibly.

    It is pretty annoying and I agree that disabling the notification completely is not a solution.

    Some details:
    - Ubuntu 12.10
    - Lenovo T530 (Intel + nVidia graphics cards .... with Bumblebee installed for handling nVidia Optimus technology)
    - It started when I tried running one game under WINE with bumblebee's "optirun"command. On the other hand, mentioned game worked fine...strange, really strange.
    - Similar bug could be found here: https://bugs.launchpad.net/ubuntu/+s...el/+bug/723624
    Last edited by rstribrn; January 14th, 2013 at 09:10 PM.

  9. #9
    Join Date
    Dec 2011
    Beans
    16

    Re: Internal error with apport-gpu-error-intel.py

    I actually never took the time to turn off the notification and I just dealt with it - I updated to Ubuntu 12.10, didn't really like Quantal Quetzel, and reinstalled 12.04 - I've kept it updated and I haven't had a problem with it since. It's not a bad fix if you haven't really customized your ubuntu with libraries and such. Ever since I've just run all my operating systems in virtual machines.

  10. #10
    Join Date
    Jun 2007
    Beans
    1

    Re: Internal error with apport-gpu-error-intel.py

    I suggest downloading xdiagnose and unchecking "Enable automatic crash bug reporting". A Canonical employee suggests that this is different and better than directly disabling apport:

    http://askubuntu.com/a/153480/95361

    My experience was that my computer was sometimes showing apport-gpu-error-intel.py but much more often just completely freezing / crashing. But after following that advice with xdiagnose, it hasn't been crashing at all.

    (I have Ubuntu 12.04 on a Dell Inspiron 14Z Ultrabook.)

Page 1 of 6 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •