Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Choppy font problem.

  1. #21
    Join Date
    May 2010
    Location
    Australia
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Choppy font problem.

    Quote Originally Posted by Cornova View Post
    Kubuntu: 3.2.0-30-Generic
    Mint: 3.2.0-23-Generic

    I just ran the Mint CD on an old laptop and it doesn't have the font problem.
    It would need to be the same laptop you have experienced the problems with.
    From memory you have a high resolution, 2560x1600?

  2. #22
    Join Date
    May 2008
    Beans
    76

    Re: Choppy font problem.

    Quote Originally Posted by bra|10n View Post
    It would need to be the same laptop you have experienced the problems with.
    From memory you have a high resolution, 2560x1600?
    The kernals mentioned on are the problem desktop.

    Resolution is 1920x1020 or thereabouts. I did try lowering it before.

  3. #23
    Join Date
    May 2010
    Location
    Australia
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Choppy font problem.

    And have you tried that Mint CD on the problem desktop?

  4. #24
    Join Date
    May 2008
    Beans
    76

    Re: Choppy font problem.

    Quote Originally Posted by bra|10n View Post
    And have you tried that Mint CD on the problem desktop?
    Yes and it has the same font problem.

  5. #25
    Join Date
    May 2010
    Location
    Australia
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Choppy font problem.

    I can only suggest you add your 'font experiences' to the link I gave above @forums.kde.
    As kde-desktop 4.9.1 has been released and a few users are still experiencing what appears to be vsync issues, then a bug report would be in order...
    Any bug report will be referenced in that link also...

  6. #26
    Join Date
    May 2008
    Beans
    76

    Re: Choppy font problem.

    Quote Originally Posted by bra|10n View Post
    I can only suggest you add your 'font experiences' to the link I gave above @forums.kde.
    As kde-desktop 4.9.1 has been released and a few users are still experiencing what appears to be vsync issues, then a bug report would be in order...
    Any bug report will be referenced in that link also...
    I'll write something up later and cross post them on Mint also to see if anyone has a clue.

  7. #27
    Join Date
    May 2008
    Beans
    76

    Re: Choppy font problem.

    This issue was solved by creating a file named xorg.conf, with the following pasted into it and saved to desktop or wherever:

    Code:
    Section "Device"
     Identifier "Intel"
     Driver "intel"
     Option "DebugWait" "True"
    EndSection
    Once saved, move xorg.config to /etc/X11/

    If you don't have permission to move it, open the terminal and paste the following:

    Code:
    sudo chmod 777 /etc/X11
    Enter password, close the terminal, shutdown/restart the computer.

    The solution was found in this link.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •