Results 1 to 10 of 29

Thread: Slow, slower, stopped

Hybrid View

  1. #1
    Join Date
    Sep 2006
    Beans
    7,635
    Distro
    Lubuntu Development Release

    Slow, slower, stopped

    I'm having trouble accessing the forum these last few weeks. The pages often take over a minute to load. Other web sites are not so slow. Is there anything I can do to diagnose and solve the problems? For a few days a week ago, the forum was completely unavailable to me and did not respond at all.

  2. #2
    Join Date
    Dec 2007
    Location
    Bombay
    Beans
    6,353
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Slow, slower, stopped

    Quote Originally Posted by Lars Noodén View Post
    I'm having trouble accessing the forum these last few weeks. The pages often take over a minute to load. Other web sites are not so slow. ...
    I've been seeing this for quite a few months and since no one else complains, I thought it was just me even though other sites remain snappy as ever at the time a forum tab is loading and loading and loading ... It's not all the time but much of the time.

    And it isn't browser-specific. I can check with three other browsers (kept cookie and cache-free) and the same thing happens.

    (Sometimes, I can help things along by single-clicking in a blank space in the browser's address bar and hitting enter. I don't know why or how that works but I doubt it is coincidence.)
    de gustibus et coloribus non est disputandum -- Wiktionary

  3. #3
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Slow, slower, stopped

    on and off I have had the same issue.

    Ther are more than a few threads in here about the same thing - regardless of user permisssion status.

    Nothing is ~ (othr than when we DO know) obvious.

  4. #4
    Join Date
    Dec 2008
    Beans
    69

    Re: Slow, slower, stopped

    clean cache in your browser

  5. #5
    Join Date
    Oct 2004
    Beans
    12,944

    Re: Slow, slower, stopped

    In order for us to log a fault with Canonical we need some more information such as

    Date and time
    Section of the Forum involved
    Time to load/access
    Is it both servers or Lingonberry or Bilberry.
    Browser used.

    Thanks
    This account is not active.

  6. #6
    Join Date
    Dec 2007
    Location
    Bombay
    Beans
    6,353
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Slow, slower, stopped

    Quote Originally Posted by KiwiNZ View Post
    ...


    [1]Date and time
    [2]Section of the Forum involved
    [3]Time to load/access
    [4]Is it both servers or Lingonberry or Bilberry.
    [5]Browser used.

    ...
    My response is a bit vague but ..

    1a. ... several months

    1b. I find the forum responsive at around this time (2 am to 4 am, UTC). Rest of the day, things are unpredictable.

    2. Any section I visit. I don't visit screenshot threads, the conky thread or any of the "games." Posting answers or questions or reporting posts are all affected.

    3. When things are troublesome, the time to load can easily exceed a couple of minutes. But, some times, single clicking in the url bar and hitting enter loads a troublesome tab immediately. It happens quite frequently and I don't think it's coincidence.

    4. I don't know how to know which server I'm using or how to switch servers.

    5. Latest versions of Chrome, Firefox, Opera, and Seamonkey. (The last two are "clean": no cache, no cookies, no history, no extensions.)

    If someone helps with point 4 that would be nice.
    de gustibus et coloribus non est disputandum -- Wiktionary

  7. #7
    Join Date
    Sep 2006
    Beans
    7,635
    Distro
    Lubuntu Development Release

    Re: Slow, slower, stopped

    Quote Originally Posted by KiwiNZ View Post
    In order for us to log a fault with Canonical we need some more information such as

    Date and time
    Section of the Forum involved
    Time to load/access
    Is it both servers or Lingonberry or Bilberry.
    Browser used.

    Thanks
    Tue Sep 4 14:23:37 UTC 2012

    Forum Feedback & Help

    About half a minute to load

    Lingonberry

    Chromium Version 20.0.1132.47 Ubuntu 12.10 (144678)

    It's not as slow this week as last.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •