Results 1 to 5 of 5

Thread: ubuntu randomly goes to sleep after about 40 minutes of being logged in

  1. #1
    Join Date
    Sep 2012
    Beans
    91

    ubuntu randomly goes to sleep after about 40 minutes of being logged in

    I've recently installed ubuntu on my mac and everytime I logged after a while it always starts going to sleep randomly every time I wake it. It's so annoying I really want ubuntu to work normally. I partitioned my HD like this:
    These two are part of my mac I'm not sure about efi though
    /dev/sda1 efi
    /dev/sda2 macHD
    ===============
    /dev/sda3 ext4 / 13.97GB
    /dev/sda4 unkown(Was linux swap but appears unknown in Gparted after install) 3.73GB
    /dev/sda5 unkown(bios_grup) 96mb
    /dev/sda6 ext4 /home 122.29GB

    Does it have anything to do with the way I partitioned it?I tried to install it before but without the bios_grup partition but it came up with the error need reserved BIOS area

  2. #2
    Join Date
    Feb 2012
    Location
    el_GR
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: ubuntu randomly goes to sleep after about 40 minutes of being logged in

    Hello ,
    Try to do this and see if works.

    Open Dash and write power , press Enter. From the first drop-down menu select the "Do not suspend"
    then go to "Brightness" , you will see the Tip , and from the drop-down menu on " Turn screen of when inactive for: " select "Never"

    Thanks

  3. #3
    Join Date
    Sep 2012
    Beans
    91

    Re: ubuntu randomly goes to sleep after about 40 minutes of being logged in

    I already had those settings in :/

  4. #4
    Join Date
    Feb 2012
    Location
    el_GR
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: ubuntu randomly goes to sleep after about 40 minutes of being logged in

    Quote Originally Posted by snowlizard31 View Post
    I already had those settings in :/
    Hi ,
    and how was I supposed to know that ?

    Try this command
    Code:
    gsettings set org.gnome.desktop.screensaver idle-activation-enabled false
    Above command disables the screensaver.

    Thanks

  5. #5
    Join Date
    Sep 2012
    Beans
    91

    Re: ubuntu randomly goes to sleep after about 40 minutes of being logged in

    haha sorry about that I should've put that in the first place Thank you so much!! it worked I"m so excited!!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •