Results 1 to 4 of 4

Thread: Compiz alt+tab not working

  1. #1
    Join Date
    Aug 2012
    Beans
    4

    Compiz alt+tab not working

    Hello, this is my first time posting and I'm kind of a noob.

    So today I was using my computer normally, when I suddenly realized I couldn't alt+tab. Since I'm using compiz I went to the ccsm but to my surprise it wouldn't launch. I would load for a while and then it would just stop loading. I looked it up but it seemed as if no one else has had this problem... I re installed ccsm but there was no change. I did "metacity --replace" and it worked but I can't seem to get it in compiz. Any help would be greatly appreciated.

  2. #2
    Join Date
    Apr 2011
    Beans
    51

    Re: Compiz alt+tab not working

    Quote Originally Posted by Amusingdock25 View Post
    Hello, this is my first time posting and I'm kind of a noob.

    So today I was using my computer normally, when I suddenly realized I couldn't alt+tab. Since I'm using compiz I went to the ccsm but to my surprise it wouldn't launch. I would load for a while and then it would just stop loading. I looked it up but it seemed as if no one else has had this problem... I re installed ccsm but there was no change. I did "metacity --replace" and it worked but I can't seem to get it in compiz. Any help would be greatly appreciated.
    Hi

    This is a bug in 12.04. check this - https://bugs.launchpad.net/ubuntu/+s...2d/+bug/955859

    This might be helpful for fix - http://askubuntu.com/questions/13568...oes-not-switch

  3. #3
    Join Date
    Aug 2012
    Beans
    4

    Re: Compiz alt+tab not working

    Quote Originally Posted by razedafear View Post
    Hi

    This is a bug in 12.04. check this - https://bugs.launchpad.net/ubuntu/+s...2d/+bug/955859

    This might be helpful for fix - http://askubuntu.com/questions/13568...oes-not-switch
    Thank you, but that fix won't work... As I said I can't open ccsm and thus I can't change the settings in there.

  4. #4
    Join Date
    Aug 2012
    Beans
    4

    Re: Compiz alt+tab not working

    Help anyone?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •