Results 1 to 4 of 4

Thread: DHCP not working

  1. #1
    Join Date
    Sep 2006
    Location
    Cape Town, South Africa
    Beans
    64
    Distro
    Ubuntu 12.04 Precise Pangolin

    DHCP not working

    Hi All,

    Its been a long time. I have downloaded and installed the latest relase for server.

    It all works great, When finnished installing, I installed webmin, but now I cannot get DHCP to work at all. Webmin says its not enabled/installed.

    I have followed the DHCP install guide from https://help.ubuntu.com/12.04/serverguide/dhcp.html
    But still webmin shows no DHCP

    anything would help, I am busy trying to build a cloneziller box and only have tommorow

    again thank you in advance

  2. #2
    Join Date
    Nov 2008
    Location
    Metro Boston
    Beans
    8,918
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: DHCP not working

    Is dhcpd running? What does "ps ax | grep dhcp | grep -v grep" show? If it's empty, you need to start the dhcpd server with "sudo /etc/init.d/isc-dhcp-server restart" as the Server Guide says.
    If you ask for help, please have the courtesy to check for responses and thank the people who helped you.

    Blog · Linode System Administration Guides · Android Apps for Ubuntu Users

  3. #3
    Join Date
    Sep 2006
    Location
    Cape Town, South Africa
    Beans
    64
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: DHCP not working

    Thanks, Yip tried all that, still nothing works. I have removed the DHCP pakage and reinstalled, still same issue,

    Says not running - and if i try to start the services, I get errors all over. I never had this issue before

  4. #4
    Join Date
    Sep 2006
    Location
    Cape Town, South Africa
    Beans
    64
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: DHCP not working

    I assume that its installing verion 2 or 3 right?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •