Results 1 to 7 of 7

Thread: unable to retireve downloaded application

  1. #1
    Join Date
    Aug 2012
    Beans
    9

    unable to retireve downloaded application

    good day,

    i use vmware to run my ubuntu 12.04 and ever since i have being using it, i have not being able to run the applications that have been downloading though the ubuntu software center.

    i need assistance on how to get the downloaded application and run the downloaded application.

    thank you

  2. #2
    Join Date
    Aug 2012
    Beans
    2

    Re: unable to retireve downloaded application

    First install the application using termial:
    Code:
    sudo apt-get install application_name
    This will show where the problem lies.
    Please post the output.

  3. #3
    Join Date
    Aug 2012
    Beans
    9

    Re: unable to retireve downloaded application

    Thanks lot, the command line really worked out so well, the sapplication iwas installed and upgraded at the same time.

    i am already trying to get some command lines and their uses and functions so i will like if you also can help out on that. thanks





    the output is as follsows



    root@ubuntu:/root# sudo apt-get install gns3
    Reading package lists... Done
    Building dependency tree... 0%
    Building dependency tree
    Reading state information... Done
    The following extra packages will be installed:
    dynamips libqt4-dbus libqt4-declarative libqt4-designer libqt4-help
    libqt4-network libqt4-opengl libqt4-script libqt4-scripttools libqt4-sql
    libqt4-sql-sqlite libqt4-svg libqt4-test libqt4-xml libqt4-xmlpatterns
    libqtassistantclient4 libqtcore4 libqtgui4 libqtwebkit4 python-qt4
    python-sip python-support qdbus
    Suggested packages:
    libqt4-declarative-folderlistmodel libqt4-declarative-gestures
    libqt4-declarative-particles libqt4-declarative-shaders qt4-qmlviewer
    libqt4-dev qt4-qtconfig python-qt4-dbg
    The following NEW packages will be installed:
    dynamips gns3 libqt4-designer libqt4-help libqt4-scripttools libqt4-test
    libqtassistantclient4 libqtwebkit4 python-qt4 python-sip python-support
    The following packages will be upgraded:
    libqt4-dbus libqt4-declarative libqt4-network libqt4-opengl libqt4-script
    libqt4-sql libqt4-sql-sqlite libqt4-svg libqt4-xml libqt4-xmlpatterns
    libqtcore4 libqtgui4 qdbus
    13 upgraded, 11 newly installed, 0 to remove and 388 not upgraded.
    Need to get 4,208 kB/28.1 MB of archives.
    After this operation, 71.1 MB of additional disk space will be used.
    Get:1 http://us.archive.ubuntu.com/ubuntu/ precise/multiverse dynamips i386 0.2.7-0.2.8RC2-5ubuntu1 [315 kB]
    2% [1 dynamips 75.0 kB/315 kB 24%] 5,056 B/s 13min 37s^2% [1 dynamips 75.0 kB/315 kB 24%] 5,056 B/s 13min 37s^2% [1 dynamips 80.8 kB/315 kB 26%] 5,056 B/s 13min 36s^Get:2 http://us.archive.ubuntu.com/ubuntu/ precise/universe python-support all 1.0.14ubuntu2 [26.1 kB]
    Get:3 http://us.archive.ubuntu.com/ubuntu/ precise/multiverse gns3 all 0.7.4-1 [3,867 kB]
    Fetched 4,208 kB in 14min 8s (4,961 B/s)
    (Reading database ... 143473 files and directories currently installed.)
    Preparing to replace libqt4-svg 4:4.8.1-0ubuntu4 (using .../libqt4-svg_4%3a4.8.1-0ubuntu4.2_i386.deb) ...
    Unpacking replacement libqt4-svg ...
    Preparing to replace libqt4-opengl 4:4.8.1-0ubuntu4 (using .../libqt4-opengl_4%3a4.8.1-0ubuntu4.2_i386.deb) ...
    Unpacking replacement libqt4-opengl ...
    Preparing to replace libqtgui4 4:4.8.1-0ubuntu4 (using .../libqtgui4_4%3a4.8.1-0ubuntu4.2_i386.deb) ...
    Unpacking replacement libqtgui4 ...
    Preparing to replace libqt4-declarative 4:4.8.1-0ubuntu4 (using .../libqt4-declarative_4%3a4.8.1-0ubuntu4.2_i386.deb) ...
    Unpacking replacement libqt4-declarative ...
    Preparing to replace libqt4-xmlpatterns 4:4.8.1-0ubuntu4 (using .../libqt4-xmlpatterns_4%3a4.8.1-0ubuntu4.2_i386.deb) ...
    Unpacking replacement libqt4-xmlpatterns ...
    Preparing to replace libqt4-network 4:4.8.1-0ubuntu4 (using .../libqt4-network_4%3a4.8.1-0ubuntu4.2_i386.deb) ...
    Unpacking replacement libqt4-network ...
    Preparing to replace libqt4-script 4:4.8.1-0ubuntu4 (using .../libqt4-script_4%3a4.8.1-0ubuntu4.2_i386.deb) ...
    Unpacking replacement libqt4-script ...
    Preparing to replace libqt4-sql-sqlite 4:4.8.1-0ubuntu4 (using .../libqt4-sql-sqlite_4%3a4.8.1-0ubuntu4.2_i386.deb) ...
    Unpacking replacement libqt4-sql-sqlite ...
    Preparing to replace libqt4-sql 4:4.8.1-0ubuntu4 (using .../libqt4-sql_4%3a4.8.1-0ubuntu4.2_i386.deb) ...
    Unpacking replacement libqt4-sql ...
    Preparing to replace qdbus 4:4.8.1-0ubuntu4 (using .../qdbus_4%3a4.8.1-0ubuntu4.2_i386.deb) ...
    Unpacking replacement qdbus ...
    Preparing to replace libqt4-dbus 4:4.8.1-0ubuntu4 (using .../libqt4-dbus_4%3a4.8.1-0ubuntu4.2_i386.deb) ...
    Unpacking replacement libqt4-dbus ...
    Preparing to replace libqt4-xml 4:4.8.1-0ubuntu4 (using .../libqt4-xml_4%3a4.8.1-0ubuntu4.2_i386.deb) ...
    Unpacking replacement libqt4-xml ...
    Preparing to replace libqtcore4 4:4.8.1-0ubuntu4 (using .../libqtcore4_4%3a4.8.1-0ubuntu4.2_i386.deb) ...
    Unpacking replacement libqtcore4 ...
    Selecting previously unselected package libqt4-designer.
    Unpacking libqt4-designer (from .../libqt4-designer_4%3a4.8.1-0ubuntu4.2_i386.deb) ...
    Selecting previously unselected package libqt4-help.
    Unpacking libqt4-help (from .../libqt4-help_4%3a4.8.1-0ubuntu4.2_i386.deb) ...
    Selecting previously unselected package libqt4-scripttools.
    Unpacking libqt4-scripttools (from .../libqt4-scripttools_4%3a4.8.1-0ubuntu4.2_i386.deb) ...
    Selecting previously unselected package libqt4-test.
    Unpacking libqt4-test (from .../libqt4-test_4%3a4.8.1-0ubuntu4.2_i386.deb) ...
    Selecting previously unselected package libqtassistantclient4.
    Unpacking libqtassistantclient4 (from .../libqtassistantclient4_4.6.3-3ubuntu2_i386.deb) ...
    Selecting previously unselected package libqtwebkit4.
    Unpacking libqtwebkit4 (from .../libqtwebkit4_2.2.1-1ubuntu4_i386.deb) ...
    Selecting previously unselected package dynamips.
    Unpacking dynamips (from .../dynamips_0.2.7-0.2.8RC2-5ubuntu1_i386.deb) ...
    Selecting previously unselected package python-support.
    Unpacking python-support (from .../python-support_1.0.14ubuntu2_all.deb) ...
    Selecting previously unselected package python-sip.
    Unpacking python-sip (from .../python-sip_4.13.2-1_i386.deb) ...
    Selecting previously unselected package python-qt4.
    Unpacking python-qt4 (from .../python-qt4_4.9.1-2ubuntu1_i386.deb) ...
    Selecting previously unselected package gns3.
    Unpacking gns3 (from .../archives/gns3_0.7.4-1_all.deb) ...
    Processing triggers for man-db ...
    Processing triggers for desktop-file-utils ...
    Processing triggers for bamfdaemon ...
    Rebuilding /usr/share/applications/bamf.index...
    Processing triggers for gnome-menus ...
    Setting up libqtcore4 (4:4.8.1-0ubuntu4.2) ...
    Setting up libqt4-xml (4:4.8.1-0ubuntu4.2) ...
    Setting up libqt4-dbus (4:4.8.1-0ubuntu4.2) ...
    Setting up libqt4-network (4:4.8.1-0ubuntu4.2) ...
    Setting up libqt4-script (4:4.8.1-0ubuntu4.2) ...
    Setting up libqt4-sql (4:4.8.1-0ubuntu4.2) ...
    Setting up libqt4-xmlpatterns (4:4.8.1-0ubuntu4.2) ...
    Setting up libqt4-sql-sqlite (4:4.8.1-0ubuntu4.2) ...
    Setting up qdbus (4:4.8.1-0ubuntu4.2) ...
    Setting up libqt4-test (4:4.8.1-0ubuntu4.2) ...
    Setting up libqtassistantclient4 (4.6.3-3ubuntu2) ...
    Setting up dynamips (0.2.7-0.2.8RC2-5ubuntu1) ...
    Setting up python-support (1.0.14ubuntu2) ...
    Setting up python-sip (4.13.2-1) ...
    Setting up libqtgui4 (4:4.8.1-0ubuntu4.2) ...
    Setting up libqt4-declarative (4:4.8.1-0ubuntu4.2) ...
    Setting up libqt4-svg (4:4.8.1-0ubuntu4.2) ...
    Setting up libqt4-opengl (4:4.8.1-0ubuntu4.2) ...
    Setting up libqt4-designer (4:4.8.1-0ubuntu4.2) ...
    Setting up libqt4-help (4:4.8.1-0ubuntu4.2) ...
    Setting up libqt4-scripttools (4:4.8.1-0ubuntu4.2) ...
    Setting up libqtwebkit4 (2.2.1-1ubuntu4) ...
    Setting up python-qt4 (4.9.1-2ubuntu1) ...
    Setting up gns3 (0.7.4-1) ...

    Creating config file /etc/gns3/gns3.ini with new version
    Processing triggers for libc-bin ...
    ldconfig deferred processing now taking place
    Processing triggers for python-support ...

  4. #4
    Join Date
    Nov 2007
    Location
    Wisconsin
    Beans
    1,139

    Re: unable to retireve downloaded application

    If gns3 doesn't appear in your dash (Unity) or Applications list (non-Unity), then lauch it from the command line.
    Code:
    $ gns3
    The package has a .desktop file, so it should show up. If it's really there-but-not-showing, please consider filing a bug report.

  5. #5
    Join Date
    Aug 2012
    Beans
    9

    Re: unable to retireve downloaded application

    wooooow, now am getting much exposure to the wold of ubuntu. i was able to llaunch the gns3 from the command line.

    trust me am begining to love ubuntu more minutes by minute

  6. #6
    Join Date
    Aug 2012
    Beans
    2

    Re: unable to retireve downloaded application

    Sorry if this sounds really silly, but where do you type in the codes?

  7. #7
    Join Date
    Aug 2012
    Beans
    9

    Re: unable to retireve downloaded application

    It was inside my terminal dat I tuped the command. Its not a stupid question because we are all learning. You can get the terminal on your ubuntu by pressing CLTR+ALT+T, with that the terminal will come up on your system.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •