Results 1 to 10 of 34

Thread: Annoying password when trying to connect to the Internet

Hybrid View

  1. #1
    Join Date
    Nov 2006
    Location
    India
    Beans
    161

    Annoying password when trying to connect to the Internet

    I have one external modem (Intex) to connect to the internet in my laptop. I have Ubuntu 12.04


    Screenshot from 2012-08-30 08:09:39.png


    Every-time that I try to connect it asks for my administrative password 3 times! And again when I disconnect!

    Screenshot from 2012-08-30 08:11:18.png

    Please can someone help me my fingers are becoming tired

  2. #2
    Join Date
    Feb 2012
    Location
    el_GR
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Annoying password when trying to connect to the Internet

    Hi ,
    what is this application that asks for your password ? Is not the NetworkManager as I can see.
    "kilall pppd" ?

    Did you set-up anything about ?

    Post the result of
    Code:
    cat /etc/network/interfaces
    cat /etc/NetworkManager/NetworkManager.conf
    cat /etc/resolv.conf
    Thanks

  3. #3
    Join Date
    Nov 2006
    Location
    India
    Beans
    161

    Re: Annoying password when trying to connect to the Internet

    Quote Originally Posted by NikTh View Post
    Hi ,
    what is this application that asks for your password ? Is not the NetworkManager as I can see.
    "kilall pppd" ?

    Did you set-up anything about ?

    Post the result of
    Code:
    cat /etc/network/interfaces
    cat /etc/NetworkManager/NetworkManager.conf
    cat /etc/resolv.conf
    Thanks
    Dear NikTh, Thank you for your quick reply. Here it is the result:

    Code:
    yajnamurti@yajnamurti-laptop:~$ cat /etc/network/interfaces
    auto lo
    iface lo inet loopback
    
    yajnamurti@yajnamurti-laptop:~$ cat /etc/NetworkManager/NetworkManager.conf
    
    [main]
    plugins=ifupdown,keyfile
    
    no-auto-default=54:42:49:e6:3d:20,
    
    [ifupdown]
    managed=false
    yajnamurti@yajnamurti-laptop:~$ cat /etc/resolv.conf
    # Dynamic resolv.conf(5) file for glibc resolver(3) generated by resolvconf(8)
    #     DO NOT EDIT THIS FILE BY HAND -- YOUR CHANGES WILL BE OVERWRITTEN
    nameserver 220.226.6.104
    nameserver 220.226.100.40
    yajnamurti@yajnamurti-laptop:~$

  4. #4
    Join Date
    Feb 2012
    Location
    el_GR
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Annoying password when trying to connect to the Internet

    Hi ,
    do you have any script or something that kills automatically this daemon ? pppd = Point-to-Point protocol daemon.

    Give the results of
    Code:
    cat /etc/rc.local 
    ls /etc/modprobe.d/ 
    cat /etc/modprobe.d/blacklist.conf
    Did you manually set the nameservers in resolv.conf ? Cuz the default value is the local nameserver 127.0.01

    Thanks

  5. #5
    Join Date
    Nov 2006
    Location
    India
    Beans
    161

    Re: Annoying password when trying to connect to the Internet

    Quote Originally Posted by NikTh View Post
    Hi ,
    do you have any script or something that kills automatically this daemon ? pppd = Point-to-Point protocol daemon.

    Give the results of
    Code:
    cat /etc/rc.local 
    ls /etc/modprobe.d/ 
    cat /etc/modprobe.d/blacklist.conf
    Did you manually set the nameservers in resolv.conf ? Cuz the default value is the local nameserver 127.0.01

    Thanks
    Dear NikTh,
    You asked me: do you have any script or something that kills automatically this daemon ? pppd = Point-to-Point protocol daemon.
    Answer: No, I do not even know what it is.

    Here goes the result of the commands:

    Code:
    yajnamurti@yajnamurti-laptop:~$ cat /etc/rc.local 
    #!/bin/sh -e
    #
    # rc.local
    #
    # This script is executed at the end of each multiuser runlevel.
    # Make sure that the script will "exit 0" on success or any other
    # value on error.
    #
    # In order to enable or disable this script just change the execution
    # bits.
    #
    # By default this script does nothing.
    
    exit 0
    yajnamurti@yajnamurti-laptop:~$ ls /etc/modprobe.d/ 
    alsa-base.conf              blacklist-modem.conf         libpisock9.conf
    blacklist-ath_pci.conf      blacklist-oss.conf           oss-compat.conf
    blacklist.conf              blacklist-rare-network.conf  vmwgfx-fbdev.conf
    blacklist-firewire.conf     blacklist-watchdog.conf
    blacklist-framebuffer.conf  dkms.conf
    yajnamurti@yajnamurti-laptop:~$ cat /etc/modprobe.d/blacklist.conf
    # This file lists those modules which we don't want to be loaded by
    # alias expansion, usually so some other driver will be loaded for the
    # device instead.
    
    # evbug is a debug tool that should be loaded explicitly
    blacklist evbug
    
    # these drivers are very simple, the HID drivers are usually preferred
    blacklist usbmouse
    blacklist usbkbd
    
    # replaced by e100
    blacklist eepro100
    
    # replaced by tulip
    blacklist de4x5
    
    # causes no end of confusion by creating unexpected network interfaces
    blacklist eth1394
    
    # snd_intel8x0m can interfere with snd_intel8x0, doesn't seem to support much
    # hardware on its own (Ubuntu bug #2011, #6810)
    blacklist snd_intel8x0m
    
    # Conflicts with dvb driver (which is better for handling this device)
    blacklist snd_aw2
    
    # causes failure to suspend on HP compaq nc6000 (Ubuntu: #10306)
    blacklist i2c_i801
    
    # replaced by p54pci
    blacklist prism54
    
    # replaced by b43 and ssb.
    blacklist bcm43xx
    
    # most apps now use garmin usb driver directly (Ubuntu: #114565)
    blacklist garmin_gps
    
    # replaced by asus-laptop (Ubuntu: #184721)
    blacklist asus_acpi
    
    # low-quality, just noise when being used for sound playback, causes
    # hangs at desktop session start (Ubuntu: #246969)
    blacklist snd_pcsp
    
    # ugly and loud noise, getting on everyone's nerves; this should be done by a
    # nice pulseaudio bing (Ubuntu: #77010)
    blacklist pcspkr
    
    # EDAC driver for amd76x clashes with the agp driver preventing the aperture
    # from being initialised (Ubuntu: #297750). Blacklist so that the driver
    # continues to build and is installable for the few cases where its
    # really needed.
    blacklist amd76x_edac
    yajnamurti@yajnamurti-laptop:~$
    You asked me: Did you manually set the nameservers in resolv.conf ? Cuz the default value is the local nameserver 127.0.01

    Answer: I did not set manually nameservers in resolv.conf


    Thank you a lot for your help.

  6. #6
    Join Date
    Feb 2012
    Location
    el_GR
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Annoying password when trying to connect to the Internet

    Hi ,
    please give the results of
    Code:
    cat /etc/hosts
    cat /etc/hostname 
    locate pppd
    cat /etc/modprobe.d/libpisock9.conf
    Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •