Results 1 to 3 of 3

Thread: Sound issues (working but volume's wrong and buzzing)

  1. #1
    Join Date
    Sep 2011
    Beans
    7

    Sound issues (working but volume's wrong and buzzing)

    Hello everyone

    I have sound issues with my hp dv6 Ubuntu12.04 laptop.
    I tested it with : Speakers, bose oe2 headphone, apple headphone, cheap headphone from airlines company.


    The first issue is that when i play a song on speaker (beats audio) the volume is really much lower than on windows. It's not really a problem but it's strange.


    The second issue is :

    When i play a song and the volume is in the red zone i don't hear any song on speaker or any headphone but after the red zone, in the green one the sound is directly quite loud.


    And the third issue, the really annoying one, is :

    The song on headphone is buzzing on the background even if nothing is played. I would describe it as the noise of a bee plus the sound of sparkles from time to time. The strang.e thing is that it only happen with pricey headphone (bose or apple) not with cheap one.


    Thank you in advance if you read everything i wrote and for any help
    I also would like to apologize for my english, i'm not native.

    Xenoty

  2. #2
    Join Date
    Mar 2006
    Location
    Rumplestiltskin, Cal.
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Sound issues (working but volume's wrong and buzzing)

    Xenoty:

    Your English seems workable. No Worries!

    If you can open a terminal and type:

    alsamixer

    expand that window so you can see all the configurable items and play with some and see if that resolves your problem, Great. If not, let us know.
    Attached Images Attached Images
    AMD Athlon II X4 620, 4gig ddr2-800, m/b MSI K9N6PGM2, 1T SATA, EVGA 9500GT, Brother MFC-240C prntr, LG DVD-rom GSA-H55N

  3. #3
    Join Date
    Sep 2011
    Beans
    7

    Re: Sound issues (working but volume's wrong and buzzing)

    Thanks for your help I tried your solution for a few days.

    The first issue is resolved.

    The second, i now understand what happen. For the red volume zone the computer change in alsamixer the PCM and Speaker volume . And i don't know why but if master=16 and speaker<90 i can't hear any song.


    And for the third one, the buzzing, if i put all parameters to 0, i still hear it. BUt if I unplug the power cable it's stop . It's of course not a durable solution ..

    Thanks again for your help

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •