Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: wireless issues with WPA2 due to distance

  1. #11
    Join Date
    Oct 2010
    Beans
    29

    Re: wireless issues with WPA2 due to distance

    Quote Originally Posted by chili555 View Post
    Let's be sure there are no typos in the file:
    Code:
    cat /etc/modprobe.d/iwlwifi.conf
    Let's also see if the parameter got accepted:
    Code:
    cat /sys/module/iwlwifi/parameters/11n_disable
    Results:
    Code:
    @ubuntux61tablet:~$ cat /etc/modprobe.d/iwlwifi.conf
    options iwlwifi 11n_disable=1
    @ubuntux61tablet:~$ cat /sys/module/iwlwifi/parameters/11n_disable
    cat: /sys/module/iwlwifi/parameters/11n_disable: No such file or directory

  2. #12
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    20,792
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: wireless issues with WPA2 due to distance

    Ole Dr. Chili makes an occasional error. I'm sorry. Please do:
    Code:
    sudo rm /etc/modprobe.d/iwlwifi.conf
    sudo gedit /etc/modprobe.d/iwl4965.conf
    Add a single line:
    Code:
    options iwl4965 11n_disable=1
    Proofread, save, close and reboot and let me hear your forgiveness and a good report.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  3. #13
    Join Date
    Oct 2010
    Beans
    29

    Re: wireless issues with WPA2 due to distance

    It seems to be working okay for now. I have to start it up with the hard switch off then turn on the wifi but that's just a minor inconvenience.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •