Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Connected to Tor network but browser would't lunch

  1. #1
    Join Date
    Apr 2010
    Beans
    19

    Connected to Tor network but browser would't lunch

    I am beginner user to Ubuntu, when i was using 11.04 and 11.10 I used Tor perfectly. But since I started using 12.04, I had had several problems. One of main problems for me is when I download the latest tor browser bundle from tor website, it does not work properly. The program lunch and takes time to connect to tor network, after connecting Firefox should lunch automatically, but it does not. Can Anybody help me please?

    Thanks in advance

  2. #2
    Join Date
    Oct 2008
    Location
    Philippines
    Beans
    1,195
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Connected to Tor network but browser would't lunch

    I wonder if you have a Firefox window opened already? If yes, you might want to try closing it first before launching Tor.
    advocating Free and Open Source Software, supporting the Open Web
    fight for your right to party and get your free cloud storage now

  3. #3
    Join Date
    Apr 2010
    Beans
    19

    Re: Connected to Tor network but browser would't lunch

    The same idea came to me and I tried it but it did not work also
    I closed Firefox and lunch tor but the browser did not lunch

  4. #4
    Join Date
    Jul 2010
    Location
    London
    Beans
    507
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Connected to Tor network but browser would't lunch

    Are you sure Vidalia is fully connected and you have a green onion icon? You must have a green onion before the browser's lunchtime.

  5. #5
    Join Date
    Apr 2010
    Beans
    19

    Re: Connected to Tor network but browser would't lunch

    Yes the onion is green

  6. #6
    Join Date
    Jul 2010
    Location
    London
    Beans
    507
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Connected to Tor network but browser would't lunch

    Open your System Monitor and go to the processes tab. When you start the bundle you should see the following processes appear on the list:

    start-tor-browser (this is what you should initially run)
    tor (starts automatically)
    vidalia (starts automatically)
    firefox (normally appears once tor has connected, as we discussed)

    If you have any of those already running before you start then you should end them before starting.
    Last edited by jim_deadlock; August 27th, 2012 at 01:05 PM.

  7. #7
    Join Date
    Jul 2012
    Location
    /tropics/islands/statia
    Beans
    275
    Distro
    Kubuntu 12.04 Precise Pangolin

    Re: Connected to Tor network but browser would't lunch

    Quote Originally Posted by xgtyca View Post
    The same idea came to me and I tried it but it did not work also
    I closed Firefox and lunch tor but the browser did not lunch
    Maybe it wasn't hungry? Try later in the day

  8. #8
    Join Date
    Apr 2010
    Beans
    19

    Re: Connected to Tor network but browser would't lunch

    Quote Originally Posted by jim_deadlock View Post
    Open your System Monitor and go to the processes tab. When you start the bundle you should see the following processes appear on the list:

    start-tor-browser (this is what you should initially run)
    tor (starts automatically)
    vidalia (starts automatically)
    firefox (normally appears once tor has connected, as we discussed)

    If you have any of those already running before you start then you should end them before starting.

    I did as you said and none of them was open before running tor and after I run tor all of them appear in the list except firefox

  9. #9
    Join Date
    Jan 2009
    Beans
    Hidden!

    Re: Connected to Tor network but browser would't lunch

    in some versions the browser is called aurora.
    check for that.

    Otherwise simply get other copy of the bundle, and try again.

  10. #10
    Join Date
    Apr 2010
    Beans
    19

    Re: Connected to Tor network but browser would't lunch

    Quote Originally Posted by ottosykora View Post
    in some versions the browser is called aurora.
    check for that.

    Otherwise simply get other copy of the bundle, and try again.
    I know that it might be named Aurora, But again nothing starts after connecting to TOR network
    I have the green onion, its saying you are connected to tor network but nothing after that. Can any body help me with this problrm?
    I am tired of this problem as since I started using 12.04 in April and every time i need to use tor i have to go windows. Its very strange, Ubuntu should be better than windows in every thing. Tor was working perfectly in 11.04 and 11.10, What happened???!!!

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •