Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: 12.04.1-alt-amd64 fails integrity test

  1. #11
    Join Date
    Nov 2006
    Beans
    161

    Re: 12.04.1-alt-amd64 fails integrity test

    I confirm this bug!
    Every USB makers I've tried, have this problem.
    If you try to install it, it stops at "xserver-xorg-video-ati/xserver-xorg-video-ati_614.99~git20111219.aacbd629-0ubuntu2_amd64.deb" file and you can't complete the installation.

    Thanks for the DD workaround!

  2. #12
    Join Date
    Feb 2013
    Beans
    2

    Re: 12.04.1-alt-amd64 fails integrity test

    I confirm this problem. I had created a usb boot of the alternate amd64 image from within Windows with the pendrive installer and the installation process would halt all the time at this step 'selecting and installing software'

    I tried the suggestion to use dd to write the install image to the usb-stick and the installation process went flawlessly.
    Thanks!

    There is something funny going on with the creation of usb boot disks in windows. Earlier, I tried to make a usb-boot of winxp with BartPe and this would also run into problems when booting. Then, I read the suggestion to actually write the usb-disk while using winxp itself (before i used win7) and then it worked well.
    I wonder if writing the amd64 alternate image from a windows xp environment would yield the same problem. But, since these OS's are so different it probably won't make any difference. The similarity with regards to that it actually matters in which environment you write your usb-image is striking, though.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •