Results 1 to 3 of 3

Thread: 9.10 doesn't detect my HDD.Shows up as blank

  1. #1
    Join Date
    Aug 2012
    Beans
    3

    Angry 9.10 doesn't detect my HDD.Shows up as blank

    9.10 doesn't detect my HDD.Shows up as blank.

    I have only one HDD in my notebook,
    First,I delete all partition and install Win7 on it,
    second, I want to install Ubunyu 9.10 on it, but it can't detect my HDD, I use the USB storange install. I can login into the desktop without install 9.10, and in the terminal, It only can find my usb storange space, after select the keyboard, the partition prepare is blank.

    also, I use USB install 12.04, it works very well.

    so, what can I do at this moment?

    PS: I only can use the Ubuntu 9.10, because I use it for the test, and it's version is 2.6.31-20. And also the dual OS Win7 & Ubuntu 9.10.

    Anyone have idea? Please help! BTW, my notebook is Dell E6520. It seems the pc is very new, and the Ubuntu 9.10 is old.

  2. #2
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: 9.10 doesn't detect my HDD.Shows up as blank

    **** It seems the pc is very new, and the Ubuntu 9.10 is old. ****

    that is all the story
    you have answered your own question

    but you should search & ask on Dell subforum for better support.

  3. #3
    Join Date
    Aug 2012
    Beans
    3

    Re: 9.10 doesn't detect my HDD.Shows up as blank

    OK, it seems like that.
    I seach this on google many many....time. I don't get a correct answer, I give up.
    I will look for the answer on Dell subforum, if I get it, I will update it on here.

    Thank you.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •