Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Wesnoth

  1. #11
    Join Date
    Jul 2008
    Beans
    90

    Re: Wesnoth

    Quote Originally Posted by thatguruguy View Post
    How did you install Battle of Wesnoth? Did you get it from the Ubuntu Software Center?
    Yes I did.

  2. #12
    Join Date
    Aug 2009
    Beans
    1,419

    Re: Wesnoth

    Have you made any changes to your system? It seems like you've deleted/changed your graphics drivers. If you could, open a terminal and type the following:
    Code:
    glxgears
    let it run for a bit, and then post the results here.
    Last edited by thatguruguy; August 24th, 2012 at 02:28 PM.

  3. #13
    Join Date
    Jul 2008
    Beans
    90

    Re: Wesnoth

    Running synchronized to the vertical refresh. The framerate should be
    approximately the same as the monitor refresh rate.
    259 frames in 5.0 seconds = 51.720 FPS
    299 frames in 5.0 seconds = 59.650 FPS
    299 frames in 5.0 seconds = 59.654 FPS
    298 frames in 5.0 seconds = 59.453 FPS
    299 frames in 5.0 seconds = 59.643 FPS
    299 frames in 5.0 seconds = 59.652 FPS
    299 frames in 5.0 seconds = 59.655 FPS
    299 frames in 5.0 seconds = 59.663 FPS
    299 frames in 5.0 seconds = 59.649 FPS
    299 frames in 5.0 seconds = 59.653 FPS
    XIO: fatal IO error 11 (Resource temporarily unavailable) on X server ":0.0"
    after 6378 requests (6378 known processed) with 0 events remaining.



    Haven't changed any graphics drivers either.

  4. #14
    Join Date
    Jul 2008
    Beans
    90

    Re: Wesnoth

    bump

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •