Results 1 to 9 of 9

Thread: No date/time indicator in xubuntu

  1. #1
    Join Date
    Aug 2010
    Beans
    7

    Question No date/time indicator in xubuntu

    I just installed xubuntu 12.04 parallel to xubuntu 11.10 ... But I can't get the date/time indicator to work in both of em ...
    xfce4-indicator-plugin is installed ... the message and sound indicator is working!
    please help me!

  2. #2
    Join Date
    May 2012
    Location
    UK
    Beans
    614

    Re: No date/time indicator in xubuntu

    does this help:

    scroll to the header
    Multiple Boot Systems Time Conflicts
    https://help.ubuntu.com/community/UbuntuTime

  3. #3
    Join Date
    Aug 2010
    Beans
    7

    Re: No date/time indicator in xubuntu

    uhm ... No ... I'm sorry, my post is quite confusing ...

    I don't think it has something to do with the multiboot system, because the date/time indicator has never worked on the old system before.

    It was my hope that the problem solves itself when a new version of ubuntu comes out ... But it appears that the xfce4-indicator-plugin isn't working with the date/time indicator ...

  4. #4
    Join Date
    Jun 2005
    Location
    Toronto, Canada
    Beans
    Hidden!
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: No date/time indicator in xubuntu

    Quote Originally Posted by hampsterstory View Post
    I just installed xubuntu 12.04 parallel to xubuntu 11.10 ... But I can't get the date/time indicator to work in both of em ...
    xfce4-indicator-plugin is installed ... the message and sound indicator is working!
    please help me!
    Is the DateTime plugin available as a choice to add to the panel? Or is it missing. If its missing, make sure that the xfce4-datetime-plugin package is installed. If it is installed but is not loading, can you post back the contents of your ~/.xsession-errors file:
    Code:
    pastebinit ~/.xsession-errors
    ...and post back the link that is generated.

    Maybe something in there can help identify the source of the problem.

  5. #5
    Join Date
    Aug 2010
    Beans
    7

    Re: No date/time indicator in xubuntu

    The date/time plugin of the xfce panel is working fine, but I want to exchange it for the date/time indicator, because of it's integration of the calendar of evolution.

    However, I did upload the .xsession-errors here: http://paste.ubuntu.com/1157863/

    There are several ones resembling this in the file:
    Code:
    (xfce4-indicator-plugin:1768): xfce4-indicator-plugin-DEBUG: Excluding module: libdatetime.so
    As you can see the indicator is installed (as well as the gtk2-module), but this might be the reason why I can't get it to work! Is there any way to force the indicator-plugin to load a specific indicator-module.

    Thanks for your help

  6. #6
    Join Date
    Jun 2005
    Location
    Toronto, Canada
    Beans
    Hidden!
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: No date/time indicator in xubuntu

    I'm not able to test this, but what if you removed xfce4-datetime-plugin?

  7. #7
    Join Date
    Aug 2010
    Beans
    7

    Re: No date/time indicator in xubuntu

    OK ... I experimented with some package configurations ...

    Code:
    sudo aptitude -y install xfce4-datetime-plugin_ orage_ indicator-datetime-gtk2+ indicator-applet+
    After this reconfiguration and restarting the indicator-plugin on a fresh xubuntu-system, the datetime-indicator appears!

    Any idea how to change the order of the indicators?! Right now the clock is between network-manager and sound-indicator and it looks kinda strange that way!

  8. #8
    Join Date
    Jun 2005
    Location
    Toronto, Canada
    Beans
    Hidden!
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: No date/time indicator in xubuntu

    Quote Originally Posted by hampsterstory View Post
    Any idea how to change the order of the indicators?! Right now the clock is between network-manager and sound-indicator and it looks kinda strange that way!
    I haven't tested it, but maybe this (http://www.webupd8.org/2011/06/how-t...ndicators.html) will also work on Xubuntu?

  9. #9
    Join Date
    Aug 2010
    Beans
    7

    Re: No date/time indicator in xubuntu

    I haven't tested it, but maybe this (http://www.webupd8.org/2011/06/how-t...ndicators.html) will also work on Xubuntu?
    This only works for the objects in the application-indicator. I tried it out, but it's not working on Xubuntu! However, I wanted to change the order of the indicators itself, since on Xubuntu it always seems to be: [Message][Sound][Date/Time][Application] This configuration looks rather ridiculous, because the application-indicator loads all kinds of applets and the time is somewhere in between.

    But I managed to find out that my sole problem seems to be the application-indicator. I don't need it, it was just coming with the date/time indicator. But removing it via synaptic lets the date/time indicator vanish too ... So I got sick of the non-configurability of the indicators and simply deleted the application-indicator-libraries:
    Code:
    /usr/lib/indicators/7/libapplication.so
    /usr/lib/indicators3/7/libapplication.so
    And now it's working: NO application-indicator BUT date/time-indicator!

    Thanks for your help!!

    BTW: If anyone has more elegant solutions, I'd be interested in those too ...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •