Results 1 to 2 of 2

Thread: Unable to install sendmail

  1. #1
    Join Date
    Aug 2012
    Beans
    6

    Unable to install sendmail

    Hi, I am trying to install sendmail on my Ubuntu 12.4, but when I use:
    sudo apt-get install sendmail
    I get a message:
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: Unable to locate package sendmail
    I could not find anything on the Internet on this for two days of searching.

  2. #2
    Join Date
    Nov 2010
    Location
    India
    Beans
    4,827
    Distro
    Ubuntu Development Release

    Re: Unable to install sendmail

    have you tried updating your system ?
    open terminal and type as

    Code:
    sudo apt-get update
    then
    Code:
     raja@badfox:~$ sendmail
    The program 'sendmail' can be found in the following packages:
     * exim4-daemon-heavy
     * exim4-daemon-light
     * postfix
     * citadel-mta
     * courier-mta
     * dma
     * esmtp-run
     * lsb-invalid-mta
     * masqmail
     * msmtp-mta
     * nullmailer
     * qmail-run
     * sendmail-bin
     * ssmtp
     * xmail
    Try: sudo apt-get install <selected package>
    Raja

    రాజ శేఖర్ రెడ్డి

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •