Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Kernel panic on video playback

  1. #11
    Join Date
    Feb 2011
    Beans
    29

    Re: Kernel panic on video playback

    Thanks for spotting that (I know very little about the kernel).

    The capture card I'm using is a Hauppauge 1187 WinTV-HVR-1250, and I've used it for over a year with Mythbuntu 11.04 and 11.10 on similar hardware w/o any problems.

    Both this new box and the previous one are amd 64 bit cpus; the only difference is the video card: nvidia for the old box, ati for this one.

    I'll try either downgrading to 11.10 and see if that makes any difference, or, if not, switching to the bleeding-edge latest kernel.

  2. #12
    Join Date
    Jul 2012
    Beans
    63

    Re: Kernel panic on video playback

    I think you can downgrade the kernel without reinstalling the system. At least for a test. If it's the firmware-linux package, I am unsure whether you can dowgrade that as well.

  3. #13
    Join Date
    Feb 2011
    Beans
    29

    Re: Kernel panic on video playback

    Thanks for all the replies and suggestions.

    I think I'm simply going to reinstall 11.10, since I know my capture card has no problems with that kernel version.

  4. #14
    Join Date
    Apr 2008
    Beans
    12

    Re: Kernel panic on video playback

    In case anyone else is struggling with this issue, I thought that I would let people know that I was able to resolve it by upgrading the motherboard BIOS. I have a GA-73PVM-S2H. It took a little bit of fiddling around but it all works great now.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •