Results 1 to 10 of 10

Thread: Not running right on my netbook.

  1. #1
    Join Date
    Jun 2012
    Beans
    10

    Not running right on my netbook.

    I have an acer aspire one 522 with 2gb ram and the latest lubuntu does not boot properly. It either shows the lubuntu logo with the dots below it and then a blank screen or it only shows half of the screen the bottom half being occupied by either the dots from the start up screen or the command line thing from recovery mode.

  2. #2
    Join Date
    Apr 2012
    Beans
    Hidden!

    Re: Not running right on my netbook.

    Are you getting any error messages?
    Craving anchovy, herring and squid pizza.....with clam sauce

  3. #3
    Join Date
    Jun 2012
    Beans
    10

    Re: Not running right on my netbook.

    No error messages pop up but a black screen with some text pops up for fraction of a second after the start up page. I couldn't tell you what it said.

  4. #4
    Join Date
    Jun 2012
    Beans
    10

    Re: Not running right on my netbook.

    I fixed it sort off. I have to start it in recovery mode then login then log out then login again and sometimes I have to log in twice because a second login screen pops up wirh a computer with a flame in front of it.

  5. #5
    Join Date
    Aug 2006
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Not running right on my netbook.

    Judging by the symptoms, it looks like you have Intel's infamous GMA500 inside. Verify that by ruuning lspci | grep VGA. If correct, check out the wiki:https://wiki.ubuntu.com/HardwareSupp...eoCardsPoulsbo

  6. #6
    Join Date
    Jun 2012
    Beans
    10

    Re: Not running right on my netbook.

    Quote Originally Posted by mikewhatever View Post
    Judging by the symptoms, it looks like you have Intel's infamous GMA500 inside. Verify that by ruuning lspci | grep VGA. If correct, check out the wiki:https://wiki.ubuntu.com/HardwareSupp...eoCardsPoulsbo
    so how do i know if i have a GMA500. I put that into the termiinal and got this

    "william@ubuntu:~$ lspci | grep VGA
    00:02.0 VGA compatible controller: Intel Corporation System Controller Hub (SCH Poulsbo) Graphics Controller (rev 07)"

    The computer monitor with the flame is something I did. It hasn't happened since unless I shut the netbook which is what I wanted it to do.
    Last edited by williamwhite; July 3rd, 2012 at 01:06 AM.

  7. #7
    Join Date
    Aug 2006
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Not running right on my netbook.

    Intel's gma500 has been codenamed Poulsbo, and you definitely have it.

  8. #8
    Join Date
    Jun 2012
    Beans
    10

    Re: Not running right on my netbook.

    so can i do anything to fix it

    edit: I ran "sudo service lightdm restart" and it works, once. Is there a way I can permanently add that to the boot thing, so that it automatically does it every boot up
    Last edited by williamwhite; July 6th, 2012 at 02:07 AM.

  9. #9
    Join Date
    Apr 2006
    Location
    Montana
    Beans
    Hidden!
    Distro
    Kubuntu Development Release

    Re: Not running right on my netbook.

    Quote Originally Posted by williamwhite View Post
    so can i do anything to fix it

    edit: I ran "sudo service lightdm restart" and it works, once. Is there a way I can permanently add that to the boot thing, so that it automatically does it every boot up
    https://wiki.ubuntu.com/HardwareSupp...console.3Dtty1

    Or, better IMO, install a newer kernel

    http://packages.qa.dev.stgraber.org/...6265/downloads
    There are two mistakes one can make along the road to truth...not going all the way, and not starting.
    --Prince Gautama Siddharta

    #ubuntuforums web interface

  10. #10
    Join Date
    Jun 2012
    Beans
    10

    Re: Not running right on my netbook.

    I installed the new kernel and it does not work at all just a black screen. Have to boot twice and then choose old versions and choose the old one. Also after looking for a battery and ram for it i found it was a aspire one za3/751h if that changes anything.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •