Any new information regarding PAE and Lubuntu 12.10?
Will 12.10 support it or is 12.04 the end of the road for us with non-pae CPUs?
Will people running 12.04 who try to update the distribution be warned at least that they can't update?