Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36

Thread: no drives found?

  1. #21
    Join Date
    Feb 2008
    Location
    Planet earth, for now.
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: no drives found?

    Quote Originally Posted by Kickinthedoor View Post
    @bucket ball yea im sure. Ive used this disk multiple times to install ubuntu on laptops and desktops
    Goodo. Just checking.

  2. #22
    Join Date
    Sep 2011
    Beans
    42

    Re: no drives found?

    Quote Originally Posted by Bucky Ball View Post
    Goodo. Just checking.
    good lookin out. any chance you could pull the pid out of the results i posted before? im just trying to wrap this up. im assuming that the drive is dead but i just wana make sure

    i wana say its 5 based on this line:

    "pid 5 --print-address 9 --session"
    Last edited by Kickinthedoor; August 15th, 2012 at 01:45 AM.

  3. #23
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    6,128
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: no drives found?

    Kickin:
    No sweat yet. .....if you do not have a prompt in the 1st terminal (the one ya ran dd in) do ctl-c to interrupt the process and return ya a prompt....
    that drive may be toast ...but I am not willing to give up yet....
    try this one from mips suggestion:
    Code:
    WARNING, use this information with extreme caution!
    You can repair the MBR from the Windows install media using the fixmbr command.
    
    In linux you can erase the mbr using dd
    # dd if=/dev/null of=/dev/sdX bs=446 count=1
    
    # dd if=/dev/null of=/dev/sdX bs=512 count=1 will not only erase the mbr but also the partition table You have been warned!
    try that and see what haps.

    BDQ

  4. #24
    Join Date
    Sep 2011
    Beans
    42

    Re: no drives found?

    no luck

    Code:
    dd: opening `/dev/sdX': Permission denied
    im boned huh?

  5. #25
    Join Date
    Feb 2008
    Location
    Planet earth, for now.
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: no drives found?

    Quote Originally Posted by Kickinthedoor View Post
    no luck

    Code:
    dd: opening `/dev/sdX': Permission denied
    im boned huh?
    Are you using 'sudo' before the command?

  6. #26
    Join Date
    Sep 2011
    Beans
    42

    Re: no drives found?

    good call, i didnt even notice that lol

  7. #27
    Join Date
    Sep 2011
    Beans
    42

    Re: no drives found?

    ran it again

    Code:
    ubuntu@ubuntu:~$ sudo dd if=/dev/null of=/dev/sdX bs=446 count=1
    
    0+0 records in
    0+0 records out
    0 bytes (0 B) copied, 1.1454e-05 s, 0.0 kB/s

  8. #28
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    6,128
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: no drives found?

    Kickin ... in that last the X in sdX is a place holder ,,, shub be replaces with "a" ... to read sda...ok?..lemme see if there is a pid in any of yoyr results,(don't see how as dd ran out before ps command cud look for it).
    BDQ

  9. #29
    Join Date
    Sep 2011
    Beans
    42

    Angry Re: no drives found?

    ran it as "sda" and got "bus error" as a result then terminal closed and wont re open.

  10. #30
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    6,128
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: no drives found?

    OK kicken....reboot the system and try the wipe the MBR code sequece again and catch the exact error if the buss error results.
    BDQ

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •