Results 1 to 5 of 5

Thread: Ubuntu Install issues

  1. #1
    Join Date
    Aug 2012
    Beans
    8

    Ubuntu Install issues

    Hi Guys

    Im having installation issues on my machine.

    Im trying to dual boot windows and Ubuntu and i have the following setup:

    i7 2600k overclocked to 4.5ghz
    Asus P8P67 pro motherboard
    8GB Corsair ram
    Gforce GTX 570 over clocked
    1x1TB 7200 HDD (Windows 7)
    1x1TB 5400 HDD (Proposed for Ubuntu)

    I have used both the live cd and a bootable usb drive.

    On the live cd i get to the first graphical menu and choose to install ubuntu it then moves on to a blank screen and just sits there.

    I dont even get the graphical menu on the bootable usb drive.

    Anyone have an idea on whats happening?

  2. #2
    Join Date
    Oct 2011
    Location
    ZZ9 Plural Z Alpha
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Ubuntu Install issues

    Quote Originally Posted by LordVaderXIII View Post
    Hi Guys

    Im having installation issues on my machine.

    Im trying to dual boot windows and Ubuntu and i have the following setup:

    i7 2600k overclocked to 4.5ghz
    Asus P8P67 pro motherboard
    8GB Corsair ram
    Gforce GTX 570 over clocked
    1x1TB 7200 HDD (Windows 7)
    1x1TB 5400 HDD (Proposed for Ubuntu)

    I have used both the live cd and a bootable usb drive.

    On the live cd i get to the first graphical menu and choose to install ubuntu it then moves on to a blank screen and just sits there.

    I dont even get the graphical menu on the bootable usb drive.

    Anyone have an idea on whats happening?
    Sounds like it could be a graphics card issue.
    Try booting with the nomodeset parameter- info on how to set it here.

  3. #3
    Join Date
    Aug 2012
    Beans
    8

    Re: Ubuntu Install issues

    Quote Originally Posted by cortman View Post
    Sounds like it could be a graphics card issue.
    Try booting with the nomodeset parameter- info on how to set it here.
    Thanks Cortman

    Thats looks like the issues Im having. Ill give it a go tonight.

  4. #4
    Join Date
    Aug 2012
    Beans
    8

    Re: Ubuntu Install issues

    Quote Originally Posted by cortman View Post
    Sounds like it could be a graphics card issue.
    Try booting with the nomodeset parameter- info on how to set it here.
    Thank you! This worked perfectly and im now Dual booting Ubuntu.

    How do i mark this as solved?
    Last edited by LordVaderXIII; August 9th, 2012 at 01:45 PM.

  5. #5
    Join Date
    Oct 2011
    Location
    ZZ9 Plural Z Alpha
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Ubuntu Install issues

    Quote Originally Posted by LordVaderXIII View Post
    Thank you! This worked perfectly and im not Dual booting Ubuntu.

    How do i mark this as solved?
    Great.
    You can mark as [SOLVED] using the thread tools in the upper right.
    Good luck!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •