Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Gnome Classic (no effects) - 2 issues

  1. #11
    Join Date
    Apr 2008
    Location
    Australian in Germany
    Beans
    4,010
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Gnome Classic (no effects) - 2 issues

    Quote Originally Posted by Szymoninho View Post
    I have when I was experimenting a bit with my Ubuntu themes etc. Do you think removing all PPA's should fix the issue?
    First of all, don't let me distract you from following philinux's advice. He know rather a lot more about this stuff that me...

    As far as the PPA's go, if you are sure you are not using them anymore, then you can remove them, or at least uncheck them in the list of package sources in the software centre. I don't know if this will fix your issue, but it is definitely not a bad thing if the software centre / synaptic or whatever is not trying to find stuff in PPA's that are not to be found.
    Michael

  2. #12
    Join Date
    Jul 2012
    Beans
    10

    Re: Gnome Classic (no effects) - 2 issues

    Quote Originally Posted by audiomick View Post
    As far as the PPA's go, if you are sure you are not using them anymore, then you can remove them, or at least uncheck them in the list of package sources in the software centre.
    I have a problem with removing PPA's (all at once) - I tried using the package called ppa-purge and I can't find a command in manual that should do the thing. Moreover when I look for "ppa" in Ubuntu Software Center and in Synaptic they don't show any of them. Could you show me an easy way to remove the PPA's?

  3. #13
    Join Date
    Jul 2012
    Beans
    10

    Re: Gnome Classic (no effects) - 2 issues

    And I have one more question: does Compiz work under Gnome Classic (no effects)? I've quite recently switched from Unity and it does not work under Gnome for me by now...

  4. #14
    Join Date
    Jul 2007
    Location
    UK
    Beans
    16,825
    Distro
    Ubuntu Development Release

    Re: Gnome Classic (no effects) - 2 issues

    Post up your sources list.

    cat /etc/apt/sources.list

    Don't forget to wrap it in code tags.

  5. #15
    Join Date
    Apr 2008
    Beans
    10,437

    Re: Gnome Classic (no effects) - 2 issues

    Quote Originally Posted by philinux View Post
    Post up your sources list.

    cat /etc/apt/sources.list

    Don't forget to wrap it in code tags.
    +1!

    Perhaps also the output of:

    Code:
    ls /etc/apt/sources.list.d

  6. #16
    Join Date
    Apr 2008
    Beans
    10,437

    Re: Gnome Classic (no effects) - 2 issues

    Once you get the software sources mess straightened out you may find answers to some of your "gnome classic" issues here:

    http://ubuntuforums.org/showthread.php?t=1966370

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •