Results 1 to 5 of 5

Thread: wifi not working on ubuntu 12.04LTS and WIndows 7 but works on ubuntu 10.10

  1. #1
    Join Date
    Aug 2012
    Beans
    14

    wifi not working on ubuntu 12.04LTS and WIndows 7 but works on ubuntu 10.10

    I am using a wifi connection to connect to internet. I was having problems connecting to wifi in WIndows 7 but it was working fine in ubuntu 10.10.


    I was trying to update my ubuntu and finally did to 12.04LTS. But wifi stopped working. I had to uninstall 12.04LTS and reinstall 10.10. My wifi is working nicely in 10.10.
    Why is it not working on 12.04 and windows 7? ANy ideas?

    I am using same wifi on all three - windows 7, ubuntu 10.10 and 12.04LTS. But wifi is working only on 10.10.

    Links to window forum and the update ubuntu prob

    http://ubuntuforums.org/showthread.php?t=2036495

    http://windows7forums.com/windows-7-...ndows-7-a.html
    Last edited by ZelAlex; August 4th, 2012 at 12:16 PM.

  2. #2
    Join Date
    Nov 2004
    Location
    Maine
    Beans
    1,551
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: wifi not working on ubuntu 12.04LTS and WIndows 7 but works on ubuntu 10.10

    It would be helpful if we knew what wireless card your machine has.

    in a terminal type the following command and post the output here.

    thank you,

    Code:
    lspci
    Where the l is a lower case L not # 1.
    Dave
    Registered Linux User #462608
    Ubuntu 14.04.1 /Xubuntu 14.04.1/Ubuntu-Gnome 14.04/UbuntuMate 14.04

  3. #3
    Join Date
    Aug 2012
    Beans
    14

    Re: wifi not working on ubuntu 12.04LTS and WIndows 7 but works on ubuntu 10.10

    The output to lspci is:


    00:00.0 Host bridge: Intel Corporation Core Processor DRAM Controller (rev 1 8 )
    00:01.0 PCI bridge: Intel Corporation Core Processor PCI Express x16 Root Port (rev 1 8 )
    00:16.0 Communication controller: Intel Corporation 5 Series/3400 Series Chipset HECI Controller (rev 06)
    00:1a.0 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 06)
    00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 06)
    00:1c.0 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 1 (rev 06)
    00:1c.1 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 2 (rev 06)
    00:1c.2 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 3 (rev 06)
    00:1c.4 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 5 (rev 06)
    00:1d.0 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 06)
    00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev a6)
    00:1f.0 ISA bridge: Intel Corporation Mobile 5 Series Chipset LPC Interface Controller (rev 06)
    00:1f.2 SATA controller: Intel Corporation 5 Series/3400 Series Chipset 6 port SATA AHCI Controller (rev 06)
    00:1f.3 SMBus: Intel Corporation 5 Series/3400 Series Chipset SMBus Controller (rev 06)
    01:00.0 VGA compatible controller: ATI Technologies Inc Manhattan [Mobility Radeon HD 5000 Series]
    01:00.1 Audio device: ATI Technologies Inc Manhattan HDMI Audio [Mobility Radeon HD 5000 Series]
    12:00.0 Network controller: Intel Corporation Centrino Wireless-N 1000
    13:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 02)
    Last edited by ZelAlex; August 4th, 2012 at 12:53 PM.

  4. #4
    Join Date
    Aug 2009
    Beans
    1,419

    Re: wifi not working on ubuntu 12.04LTS and WIndows 7 but works on ubuntu 10.10

    It appears that the kernel module for the wireless card you are using has issues with wireless N.

    You may want to read this thread. In particular, you may want to follow the instructions in this post.

  5. #5
    Join Date
    Aug 2012
    Beans
    14

    Re: wifi not working on ubuntu 12.04LTS and WIndows 7 but works on ubuntu 10.10

    I reinstalled Ubuntu 12.04LTS. And the wifi started working on its own. Don't Know what happened

    EDIT:
    I tried to use update manager but it told me to check my internet connection and in the details were some weird messages. Something wicked happened

    W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...se/Release.gpg Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...es/Release.gpg Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...ts/Release.gpg Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...ty/Release.gpg Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...source/Sources Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...source/Sources Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...source/Sources Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...source/Sources Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...-i386/Packages Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...-i386/Packages Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...source/Sources Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...source/Sources Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...source/Sources Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...source/Sources Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...-i386/Packages Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...-i386/Packages Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...source/Sources Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...source/Sources Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...source/Sources Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...source/Sources Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...-i386/Packages Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...-i386/Packages Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...-i386/Packages Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...-i386/Packages Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...source/Sources Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...source/Sources Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...source/Sources Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...source/Sources Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...-i386/Packages Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...-i386/Packages Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...-i386/Packages Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...-i386/Packages Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...-i386/Packages Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...-i386/Packages Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...Translation-en Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...Translation-en Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...Translation-en Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...Translation-en Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...-i386/Packages Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...-i386/Packages Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...Translation-en Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...Translation-en Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...Translation-en Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...Translation-en Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...Translation-en Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...Translation-en Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...Translation-en Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...Translation-en Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...Translation-en Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...Translation-en Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...Translation-en Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , W:Failed to fetch http://archive.ubuntu.com/ubuntu/dis...Translation-en Something wicked happened resolving 'archive.ubuntu.com:http' (-5 - No address associated with hostname)
    , E:Some index files failed to download. They have been ignored, or old ones used instead.
    EDIT:
    http://ubuntuforums.org/showpost.php...23&postcount=3
    This solved it
    Last edited by ZelAlex; August 4th, 2012 at 02:10 PM. Reason: Solved

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •